Untitled Document

Теперь о правилах ускорения работы BDE (источник - http://bdesupport.com/ ) Ниже приводится несколько сокращенный оригинал статьи с кратким переводом:

1.Tweak the BDE Configuration
One way you may be able to enhance performance when dealing with database on another station or file server is to tweak some of the BDE configuration settings. You can use the Borland-supplied BDEADMIN.EXE utility to change these settings, or you can also use the BDE API and the dbiOpenConfigInfoList function. In our tests, the following settings have been shown to increase BDE performance when accessing Paradox tables across a network:

Setting | Value
\System\INIT\LANGDRIVER | 'ascii' ANSI (DBWINUS0)
\System\INIT\MAXBUFSIZE | 16384
\System\INIT\MINBUFSIZE | 128
\System\INIT\MAXFILEHANDLES | 100

Значения этих параметров (естественно, кроме первого – он должен быть Pdox ANSI Cyrilic ) рекомендуется установить в System-Init BDE

Очень важно установить параметры Level =7 и BlockSize =32768 для драйвера PARADOX . В этом случае достигается максимальная производительность BDE при работе с таблицами PARADOX , и, кроме этого, таблицы этого уровня могут содержать до 2-х миллионов записей.

2. Do not use resource-intensive screen savers on the file server
Make sure your file server is not running a resource-intensive screen saver such as one of the OpenGL screen savers. Whenever possible, choose "Blank Screen" as the screen saver on a file server. Using one of the more "active" screen savers can impede the performance of the server if it's CPU time is being allocated to drawing images rather than file management. We've actually seen an NT 4 file server brought to its proverbial knees when serving up files to a small group of LAN clients because a significant portion of its CPU cycles were being dedicated to drawing an OpenGL screen saver. The same Delphi/BDE/Paradox app performed remarkably well when the server's screen saver was finally switched to "Blank Screen"!

Не используйте на файл-сервере хранители экрана. Пусть себе светится! Особая просьба любителям установки всяких собачек и прочей гадости, которая регулярно вылезает из-за окон программы: все эти приблуды могут сильно задерживать работу компьютера.

3. Properly configure virus checkers running on the workstation or file server
A virus checker may cause processing delays if it is configured to check for changes to all files. This could include your database files, even though they are not really vehicles for viruses. If possible, configure the virus checker to scan only executable files. To determine if the virus checker is contributing to performance issues, disable it temporarily and see if database performance increases.

Настройте свои антивирусы, чтобы они не проверяли все файлы, а только EXE, COM, DLL. В противном случае некоторые особо подозрительные резидентные антивирусы будут регулярно проверять все файлы, в том числе, и на удаленных машинах. Очень сильно тормозят работу антивирусные ревизоры. Лучше вообще отключите их и проверяйте компьютеры регулярно путем запуска режима сканирования файлов когда в сети никто не работает.

4. Upgrade the network to 100mbps NICs, cables, and a switch
Don't scrimp on the network hardware. With the reduced costs of network cards (as with most PC hardware), spending a few extra dollars per card and opting for the 100mbps flavor instead of rhe 10mbps version could mean a significant difference in the throughput of your network (10x), thus improving the response time of the BDE when accessing tables across the network. Additionally, if you're network is using a simple hub, consider upgrading to a switch. A switch redirects packets directly to the correct recipient without broadcasting them to everyone on the network (as hubs do) and clogging the pipes with unnecessary traffic -- traffic that reduces the available bandwidth for the real data that you are trying to pass across the network to the file server and back again.

Владельцам китайского барахла! Покажите это своим "бережливым" руководителям, которые думают, что у них установлена сеть, на которой можно работать:

Устанавливайте качественные 100мб сетевые карты, кабель, коммутаторы (хабы).

Не экономьте на сетевых устройствах.

5. Set Session.PrivateDir to a directory on a local hard drive
The BDE uses the PrivateDir setting to determine where it will create its temporary files. These temporary files include those created by the BDE to hold the results of queries, thus storing them on a local drive will increase performance when working with a resultant dataset from a query. It also protects the files from conflicting with other user's temporary BDE files created while working concurrently against the same tables. Be sure you explicitly set PrivateDir early in your application, otherwise the BDE defaults it to the current directory at the time the BDE is initialized. If your application is being launched from a file server, this could cause your PrivateDir to be located across the network from your local station, which could result in slow access to temporary files.

Это для программистов. Рекомендация устанавливать директорию для временных файлов на локальном диске, чтобы по сети не гонять временные расчетные данные.


Список статей

№ п/п | Название (ссылка) | Автор | Дата опубликования
1. | Настройка Sound Empire + ShoutCast для вещания в интернет | Фоменков Кирилл, г. Волжский, Россия | 16.05.2006
2. | Настройка Sound Empire c картами семейства Audigy +2 WDM - карта | Сергиенко Владислав, г. Запорожье, Украина | 12.07.2006
3. | Настройка Sound Empire c картами семейства Audigy + КХ-драйвер | Шаулко Роман, г Запорожье, Украина | 04.10.2006
4. | Рекомендации по ускорению и настройке работы BDE с большими объемами данных | Перепечатка, Интернет | 04.10.2006
5. | Как настроить BDE для работы по сети с базами SE, с общим сервером | Шаулко Роман, г Запорожье, Украина | 05.10.2006
6. | Настройка локальной сети. | Перепечатка, Интернет | 06.10.2006


Вещание в Интернет

Sound Empire – это мощный комплекс автоматизации радиовещания не только в FM, но и в локальных сетях, и в глобальной сети Интернет.

Рассмотрим настройку Империи для вещания в сетях, на примере существующей станции в г.Волжский, Волгоградской области “MakkiRUS” (www.makkirus.com.ru)

Для вещания в сетях помимо Империи нам потребуются дополнительные компоненты, которые можно бесплатно скачать с официального сайта http://www.shoutcast.com

  1. SHOUTcast Server;
  2. SHOUTcast DSP-Plugin.

Скачиваем и устанавливаем на компьютер (если они еще не были установлены) Winamp, Shoutcast Server и Shoutcast DSP.

Настройка ShoutCast.

Для этого надо править файл /Program files/SHOUTCast/sc_serv.ini. Там есть пояснения на английском языке, ничего сложного. Главное не забудьте поменять пароль в строчке:

Password=your_password

Хочу отметить, что машина, на которой будет установлен Shoutast server должна быть в Интернете или иметь выход в локальную сеть, в которой будет производится вещание. Совсем не обязательно размещать сервер на той же машине, где установлена Sound Empire.

Shoutcast Server настроен, можно запускать.

Shoucast DSP

Следующий шаг по настройке SE для вещания в сетях заключается в том, что нам нужно привязать Shoucast DSP plugin к самой Империи.

Входим в настройки Sound Empire в подраздел «Plugins и добивки»

В самом низу есть опция «Использовать Shoutcast». Нужно поставить галочку, выбираем звуковую карту, с линейного входа которой плагин будет брать сигнал. Перезапускаем Империю.

Внимание! Опция не отображается в том случае, если:

  1. Указан неверный путь к плагинам в настройках Империи;
  2. Не установлен Shoutcast DSP Plugin или этот плагин располагается не в том каталоге

Настройка Shoutcast DSP Plugin в Империи.

После перезапуска Империи DSP plugin будет отображаться за основным окном программы, курсором мыши аккуратно перетаскиваем окно Sound Empire вниз и приступаем к настройке DSP плагина от Shoutcast .

  1. Указываем IP адрес машины, на которой располагается Shoutcast Server.
  2. Указываем пароль, коорый вы меняли в конфиге Shoutast сервера.
  3. Выбираем Encoder (по умолчанию 1)
  4. Здесь указываем информацию. Которая будет отображаться у клиента или на страничке shoutcast сервера. (от этих данных работоспособность вещания не зависит). Если вы хотите, чтобы ваша станция была размещена в каталоге Shoutcast (на их главном сайте), поставьте галочку “Make this server public”

  5. Переходим к настройкам Encoder. Выбираем Encoder 1 и нужное качество, в котором вы хотите вещать. Качество потока зависит от пропускной способности вашего канала в Интернет. Для локальных сетей рекомендую от 128kbps до 160kbps.

  6. Настройки Input. ОБЯЗАТЕЛЬНО! Если мы настраиваем данный плагин для врезания из Империи Звука то указываем “Soundcard Input” Остальные настройки на этой вкладке оставляем по умолчанию.

Важно! После всех настроек DSP плагина перейдите на вкладку “Output” и перезапустите Империю Звука. Это необходимо для того, чтобы сохранились все настройки и при следующем запуске плагин откроется на вкладке Output и начнет вещание (на других вкладках вещание автоматически не начинается)

Последний этап.

Нам необходимо в настройках микшера указать источник звука записи. Именно на эти настройки смотрит Shoutcast DSP плагин.

Меня ПУСК -> Настройка -> Панель Управления -> Звуки и аудиоустройства -> вкладка АУДИО -> Запись звука -> Громкость.

После чего мы видим стандартный микшер записи. Выбираем “Wave/MP3” или “What U hear”.

Настройка закончена.

Примечание: Если ваша станция работает с ди-джеями в прямом эфире, то просто в линейный вход подаёте синал с Микшерного пульта вашей студии и в настройках микшера записи выбираете "Line IN"


Untitled Document

Оптимизация локальной сети

Все эти настройки были взяты сразных сайтов Интернета. Опробовано только первых 5 ключей. При тестировании получен реальный прирост скорости локальной сети.

Change Maximum Transmission Unit Size
Здесь нам предоставляется возможность задать наибольший размер передаваемого блока данных — Maximum Transmission Unit. MTU — это самое большое количество данных, которые могут быть переданы по сети в одном физическом фрейме. Если отправляется пакет IP, большего, чем MTU, то произойдет фрагментация. Эта фрагментация может удвоить время, которое требуется, чтобы послать единственный пакет.
Для изменения размера MTU следует добавить новый параметр и установить желаемое значение. По умолчанию оно равно 1500 в десятичной системе или 0x5DC в шестнадцатеричной. Для модемных соединений рекомендовано значение 0x240. Однако это еще не все, смотрите параметр Enable MTU Auto Discovery, описанный немного ниже.
[HKEY_LOCAL_MACHINE]
"MTU"=dword:5DC

Change the Windows TCP/IP Window Size
Этот параметр определяет максимальный размер окна для приема TCP-пакетов, предлагаемый операционной системой. Окно приема определяет количество байтов, которые отправитель может передать, не получая подтверждения. Вообще, чем больше окно, тем лучше работа в сетях с высокой пропускной способностью.
Однако, не все так просто. Но выходить за рамки статьи и углубляться в дебри TCP/IP мы сегодня не будем. Достаточно сказать, что для того, чтобы точно определить значение окна, необходимо будет добавить раздел и параметр в реестре. Значение по умолчанию 0x2238, а для модемных соединений устанавливать и изменять его не рекомендуется. Коротко и ясно.
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ Services\Tcpip\Parameters]
"TCPWindowSize"=dword:2238

Enable MTU Auto Discovery
Включение этой опции заставляет TCP автоматически определять MTU. В реестр нужно добавить ключ:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ Services\Tcpip\Parameters]
"EnablePMTUDiscovery"=dword:1

Enable Selective Acknowledgement Support
Не углубляясь далеко в теорию, отметим, что, когда поддержка Selective Acknowledgement (SACK) включена, и пакет или ряд пакетов TCP потеряны, то получатель может сообщить отправителю точно, какие данные были получены и где находится дыра в данных. Тогда отправитель может выборочно повторить передачу только недостающих данных и не будет повторно передавать блоки данных, которые уже были успешно получены. Особенно это важно для больших TCP-окон, см. опцию ниже.
Для включения возможности SACK нужно добавить в реестр такой ключ:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ Services\Tcpip\Parameters]
"SackOpts"=dword:1

Enable Large TCP Window Support
Совместно с опцией TCP/IP Window Size, описанной выше, включает поддержку больших TCP-окон. Это особенно актуально в сетях с большой пропускной способностью (я думаю, что модемное соединение к ним не относится). Если нужно, измените значение ключа с 0 на 3:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ Services\Tcpip\Parameters]
"Tcp1323Opts"=dword:3

Эти пять ключей реестра были нами протестированы и дали реальный прирост в скорости локальной сети. Всё что написано ниже нами не тестировалось.

Отключение отправки ARP-пакета для проверки уникальности IP-адреса. При загрузке Windows рассылает ARP-пакет для того, чтобы убедиться в уникальности IP-адреса данного компьютера. Это занимает довольно много времени, поэтому в небольших сетях, где все можно контролировать вручную, имеет смысл эту функцию отключить. Для этого по адресу
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
нужно отредактировать ArpRetryCount (тип DWORD) и установить его равным 0.

В Windows также предусмотрено автоматическое определение "мертвых шлюзов" (т.е. участков, где размер параметра Max Transfer Unit меньше, чем у вашего компьютера, а настройки сети не позволяют выполнять фрагментацию пакета). "Мертвые шлюзы" сейчас встречаются крайне редко, поэтому имеет смысл отключить данную функцию, так как она снижает скорость скачивания файлов из-за того, что передается больше служебного траффика. Чтобы выключит эту функцию следует по адресу
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces
прописать DWORD-значение DeadGWDetectDefault = 0, а также для всех интерфейсов в ключе
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces
поставить DWORD-значение DeadGWDetect = 0

Ускорение получения списков общих ресурсов
HKEY_LOCAL_MACHINE/Software/
Microsoft/Windows/Current Version/Explorer/RemoteComputer/NameSpace. Удаляем строку {D6277990-4C6A-11CF-8D87-00AA0060F5BF}

Отключение резервирования канала для QoS:
Group Policy - Local Computer Policy - Administrative Templates - Network - QoS Packet Scheduler. Включите Limit reservable bandwidth и уменьшите Bandwidth limit с 20% до 0%.


Рекламная сетка

Создание рекламной сетки

Первым шагом к планированию рекламы, является составление сетки рекламных блоков. Эта операция обычно делается единожды. Советуем внимательно подойти к созданию сетки, так как исправления делать гораздо сложнее.

Для этого необходимо в окне «Рекламная сетка» вызвать «мастера создания рекламной сетки» нажав на кнопку «ДОБАВИТЬ БЛОКИ»

Рекламная сетка. Создаётся пошагово на каждую рекламную минуту часа.

Например: У вас есть рекламные выхода в 10 , 20, 40, 50 минуты, круглосуточно. Создаём 10 минуту.

1.Указываем, с какого часа планируется первый и последний возможные выходы 10 мин. блока «0» и «23»

2.Указываем минуту блока «10»

3.Указываем ожидание 05:00 мин. Время, которое готовый блок будет ожидать (для своего запуска, после постановки в плейлист) конца песни при вещании или команды на запуск при ретрансляции.

4. Длина блока 05:00

  • Для вещателей информационная величина, которая при планировании только сообщает о заполнении блоков.
  • Для ретранслятора – информационная и регламентная величина, под которую подгоняется блок добивками.
  • Для головных станций, размер блока – это отведенное регионам время для врезки местной рекламы

5.Предзагрузка – время предварительной подготовки рекламного блока

6. Оповещать регионы о блоке – параметр для работы головной станции с использованием команд com-порта.

7. Дополнительные параметры. «Шаг 3» и «Шаг 4» выбираются согласно формата радиостанции.

Блок выходит независимо от наличия рекламы. Выбор этого параметра означает, что, если у вас нет назначений в рекламном блоке, то блок выйдет независимо, и будет состоять только из рекламных джинглов (влёта и вылета).

Минилист перед рекламным блоком – если при составлении сетки и у вас есть созданные минилисты, в этом параметре можно их назначить. Рекомендуется оставить по умолчанию.

В дальнейшем это назначение можно изменить в созданной рекламной сетке. Такие же свойства имеет и назначение минилиста после рекламного блока

Отбивка на начало рекламного блока – Назначение джинглов – влётов. Рекомендуется оставить по умолчанию.

В дальнейшем это назначение можно изменить в созданной рекламной сетке.

Путстышка - Файл который автоматически прикрепляется к пустому рекламному блоку. Может находится внутри блока или вне его. . Обычно используется , как собственный рекламный ролик радиостанциии.

Случайная пустышка - подставляется случайный файл из базы пустышек. Строго назначенная - возможность назначить один файл из базы пустышек.

Добивка рекламного блока – Для заполнения остаточного времени длинны блока после набора рекламных роликов. Параметр имеет шесть позиций разных направлений.

Случайно из базы песен – для добивки автоматически подбирается подходящая по времени песня из базы песен. Рекомендуется назначать ретрансляторам сети которых передают данные по компорту.

Случайно из категории – для добивки автоматически подбирается подходящая по времени песня из категории песен. Необходимо указать категорию из музыкальной базы для подбора добивок. Рекомендуется назначать ретрансляторам сети которых передают данные по Com -порту.

Строго назначенная – для добивки выбирается один файл, время не подбирается.

Случайная добивка – подбор добивок по времени из «базы добивок ». Рекомендуется использовать ретрансляторам определяющим начало рекламы по образцам. Случайная добивка заполняя оставшееся время после рекламных роликов до установленного размера блока.

Назначенная добивка – строго назначенная добивка из базы добивок.

Желательная добивка – приоритетная добивка из базы добивок.

Дополнительные параметры (шаг 2, шаг3) выбираются согласно формата станции.

Дополняющая добивка - Добивка которая участвует в рекланом блоке только в случае если, в базе основных добивок ощущается дифицит для подбора под размерность блока. Дополнительная добивка не подбирается по размеру, а просто перекрывает незаполненное время в рекламном блоке.

Отбивка после добивки (вылет 2 )

Применяется когда есть необходимость повторить закрывающий джингл (вылет) после регламентной длины блока

Например, головная станция регламентировала рекламный блок на 3мин., но реально её блок составил 1мин.30сек. Чтобы упорядочить работу регионов блок выйдет в следующем порядке: Влёт (запуск рекламы в регионах) + рекламный блок (1мин.30сек.) + вылет (закрытие блока, возврат регионов которые успели завершить рекламу на ретрансляцию) + добивка до регламентного времени (короткая песня, анекдот - чтобы подождать регионы с большим блоком) + ВЫЛЕТ2 ( джингл содержащий только метку перехода, перевод остальных регионов на ретрансляцию)

8. « Дальше » Шаг 4, указываем цвет для создаваемых блоков. Цвет является признаком блока и в дальнейшем может работать с фильтрами в медиапланировании. (см. медиаплан)

7. Создаём блоки.

Параметры рекламных блоков.

Старт (время постановки в лист) – время желательного выхода рекламного блока.

Учтите, что существует время предзагрузки блока (в общих настройках). Блок встанет в лист раньше на указанное этим параметром время. Т.е. если указано 08.20 и время предзагрузки 2 минуты (этот параметр настраивается в настройках офиса), то блок встанет в 08.18.С этого момента начнётся отсчёт времени ожидания.

Время

Размер блока. Этот параметр очень актуален для региональных ретрансляционных станций. Размер блока указывает на длину блока головной станции для формирования добивки блока, перекрывающую блок головной станции. Величина условная.

Также размер блока влияет на отображение заполнения блока в медиаплане (назначения роликов) и размещением в нем минилистов рекламных минилистов.

Ожидание до прерывания .

Ожидание указывает на максимальное время ожидания окончания песни или влета головной станции. Если за указанное время песня не заканчивается (не прозвучит влет в блок на головной станции), то песня (ретранслируемый сигнал) прерывается и выпускается рекламный блок. Отсчёт времени ожидания начинается с момента постановки блока в плелист с учётом времени предзагрузки.

Указание 0:00 указывает на выпуск блока без ожидания. Рекомендуется устанвливать этот параметр в пределах 5-8 мин..

Шаблон образцов распознавания – применяется на региональных станциях в случае, когда головная станция имеет несколько “влетов” для разных событий и невозможно отследить их выход одновременно Например для запуска не только рекламы но и блока погоды , новостей. Шаблоны распознования могут назначаться на час или на отельные минилисты. При указании шаблона Студия будет выполнять распознавание только тех влетов и вылетов, которые указанны в этом шаблоне.

Оповещать регионы о блоке . Применяется только на головных станциях. Sound Empire умеет сообщать о параметрах, начале, окончании блока по Com-порту. В случае, когда на региональной радиостанции стоит программное обеспечение, которое умеет управлять выходом рекламы по командам Com-порта, то обеспечивается синхронный выпуск рекламы без образцов и шаблонов.

Т.о. указывая или не указывая этот параметр возможно «отдавать» или «не отдавать» рекламный блок региональным радиостанциям.

Блок выходит обязательно указывает на необходимость выпуска блока независимо от наличия в нем роликов. В блок без роликов может автоматически подставляться файл - пустышка.

Если этот параметр не указан и в блоке нет ни одного ролика, то блок снимается с эфира.

Указание обязательного выхода включает дополнительные параметры – убирать или нет влет и вылет из блока без роликов. Используется для команд com-порта, а также для подачи рекламных минилистов в пустом болке или использования пустышек.

Удалять при не распознавании. Активирование данной опции разрешает автоматически снимать заполненный рекламный блок с эфира, если, за время ожидания, не прозвучала или не была распознана метка входа в рекламу. Используется только в особых случаях. Включать не рекомендуется.

Последовательность в блоке .

Указание как размещать влеты и вылеты относительно минилистов начала и окончания блока.

Существует 4 типа последовательностей.

  1. Минилист, влет, ролики, вылет, минилист,добивка.
  2. Влет, минилист, ролики, вылет, минилист,добивка.
  3. Минилист, влет, ролики, минилист, вылет, добивка.
  4. Влет, минилист, ролики, минилист, вылет, добивка.

Минилист перед блоком указывает на группу записей, которые будут выпускаться перед роликами. Используются только рекламные минилисты.

Минилист после блока указывает на группу записей, которые будут выпускаться после роликов. Используются только рекламные минилисты.

В этих группах могут находиться анонсы программ и игр, прогнозы погоды, новости, объявления и т.д.

Внимание если блок пустой пустой, то минилист снимается автоматически .Смотрите выше блок выходит обязательно

Влёты, вылеты и пустышки.

Влет в блок - отбивка на начало блока. Обычно это джингл, который предупреждает, что началась реклама. Устанавливается в начале рекламного блока автоматически.

Вылет из блока - отбивка на окончание блока. Это джингл который предупреждает , что закончилась реклама Устанавливается в конце рекламного блока автоматически. Возможно, указать определенную отбивку, случайную или не указывать вообще («отсутствует»).

Влёты и вылеты ротируются автоматически, подставляясь в рекламный блок. Для этого джинглы влётов и вылетов необходимо разместить в каталог C:\Sound Empire\Beats или указать в настройках каталог их размещения. Чтобы программа их находила, их нужно занести в базу. Каждый тип джингла имеет свою ячейку. Только занесённые в базу файлы будут ротироватся и видны для назначения.

Путстышка - Файл который автоматически прикрепляется к пустому рекламному блоку. Может находится внутри блока или вне его. Опция пустышек активна только при включении параметра "блок выходит обязательно". Обычно используется , как собственный рекламный ролик радиостанциии.

Кнопка « влеты, вылеты, добивки и пустышки » предназначена для составления и редактирования баз влетов, вылетов и добивок, пустышек.

Для каждого однотипного вида файлов можно создать свои подгруппы. Это придаст гибкость в настройках рекламной сетки.

Например. Создание нескольких групп " влётов" позволит вам использовать для разных рекламных блоков разные группы влётов. Выборка файлов из назначенной группы происходит случайным образом.

Алгоритм поведения добивок при распознавании образцов в рекламных блоках и минилистах заключается в следующем. При постановке рекламного блока или минилиста студия подбирает добивку указанного типа. Добивка подбирается так, чтобы перекрыть указанную величину «время блока» с учётом содержимого этого блока.После запуска блока по команде (влёта) головной станции, детектор студии переходит в режим распознавания команды вылета.

Далее рассмотрим два варианта.

Если блок на головной станции закончился раньше вашего. Вылет распознан на основном содержании вашего блока. Студия продолжает играть. Добивка снимается. Сразу по окончании вашего блока осуществляется переход на ретрансляцию.

Если блок на головной станции закончился позже вашего. Команда вылета распознана на добивке вашего блока. Студия после проигрывания основного содержания блока начинает проигрывание добивки. При распознавании детектором команды вылета, происходит прерывание добивки, переход на ретрансляцию.

При занесении в базу предоставляется возможность редактировать звучание файла. Не рекомендуется делать рекламным джинглам глубокие точки микширования.

Запрещено использовать в названиях имён файлов спец-символы

Если у вас в базе присутствуют джинглы которые не должны ротироваться в общем списке, то установите на них опцию не ротировать. Такие джинглы влётов устанвливаются непостредствено назначением на блок в рекламной сетке.


Рекламная сетка

Архивирование и обслуживание баз

Архивирование

При активном использовании программы, увеличении базы данных замедляется работа программы. Это связано с тем, что все новые назначения записываются в новые текущие ячейки, а удаление старых назначений происходит автоматически, что приводит к рыхлости базы - она увеличивается в объеме и затрудняет работу программы. Чтоб это не происходило, рекомендуется регулярно проводить архивирование баз, не дожидаясь предупреждения программы.

Архивирование баз производится в офисной части программы. Для этого необходимо открыть предназначенный для этого модуль и выбрать закладку архивирование.

По умолчанию для архивирования отмечены все позиции. Если вы уверены, что вам не нужно архивировать полностью все базы, то можете оставить только те, которые считаете нужными.

Нажмите на кнопку « Сохранить БД в архив » и дождитесь завершения операции. После выполнения архивирования старые базы будут сохранены в том же каталоге баз для возможности отката.

Откат производится нажатием на кнопку « Считать БД с архива ».

Откат баз производится по состоянию на момент последнего архивирования. Использовать эту опции можно только в аварийных случаях как резервное восстановление баз.

При аварийной потере базы. рекомендуется восстановление из бекапа.

Если у вас студийная и офисная часть расположены на разных компьютерах, то архивирование необходимо производить на офисном компьютере непосредственно перед отправкой базы на студийный.

Обслуживание

Довольно часто происходит так, что занесенные в базу файлы песен, джинглов, подложек и др. удаляются с жесткого диска, но записи о них в базе сохраняются. Программа оперирует только записями в базе и может назначать к выполнению отсутствующий на диске файл. Такая запись отсутствующего файла будет игнорироваться. Чтоб отследить и удалить с базы подобные записи необходимо проводить обслуживание баз.

Для этого нужно отметить то, что вы собрались проверить, и нажать кнопку «Выполнить поверку баз данных».

База песен - выполняется проверка соответствия песенной базы с физическими файлами.

Оформление звучания – проверка баз джинглов, подложек, эффектов.

При нахождении несоответствия предлагается удалить пустую запись из базы.


 Бекап рабочей базы

Backup рабочей базы.

Backup - резервная копия базы, на случай аварийного сбоя, основной рабочей базы.

Backup сохраняются на диск офисной частью, в указанный, в настройках каталог. При каждом завершении работы офисной части создаётся подкаталог с названием дня недели и Backup рабочей базы на тот момент. Таким образом, если использовать несколько компьютеров для организации работы офиса, то Backup будут сохраняться на каждой машине.

При возникшей аварийной ситуации или потере рабочей базы, можно восстановить работоспособность программы по хранящимся резервным копиям. Для этого необходимо зайти в каталог с недельными Backup, открыть подкаталог с названием дня недели ближайшего прошедшего рабочего дня. Скопировать все или необходимую часть библиотек из этого подкаталога в основной каталог с базами.

Следует учесть, что база восстановятся на момент создания Backup. Возможно, потребуется восстановить некоторые данные вручную. Все ранее занесённые записи с этого момента (дня восстановления) и до момента аварии считаются потерянными.


БАЗА ПЕСЕН

Плейлистер предназначен для составления и редакции плейлистов по формату радиостанции.

Программа позволяет составлять и редактировать плейлисты тремя способами.

Первый способ состоит в том, что программа, опираясь на заранее описанные (категория, исполнитель, точки миксов, интро, аутро и т.д.) и занесённые в базу песни, джинглы, лайнеры, составляет плейлист согласно вашего формата радиостанции. Придерживаясь чётких правил, строго соблюдая форматы суток и часов, а также следя за хитовостью песен, перемещая песни по древу от высшей позиции до корневой.

Второй способ не требует занесения звуковых файлов в базу. Он позволяет составлять плейлист вручную, используя перетаскивание нужного файла из окна проводника в окно редактируемого часа. При таком способе вся ответственность за составление плейлиста и учет выходов песен и джинглов ложится на человека. Так как песни в данном случае не описываются, то микширование будет проводиться самой программой или настраивать каждую песню вручную. Если же вам понадобилось установить более раннюю точку микса, то это можно сделать при помощи переименования имени файла. Следует к имени добавить «~» и «кол-во секунд от конца до точки микса».

Например: You'll Never Get Over Me~28 это значит, что эта песня замикшируется со следующей песней, не доиграв 28 сек.

Не допускается переименование и перемещение уже описанных и занесённых в базу песен, джинглов и т.д.

Третий способ заключается в импорте плейлистов из других программ-ротаторов, файла текстового формата. Или работа напрямую с программой POWERGOLD.

База песен существует в программе для хранения данных о песнях, джинглах и других звуковых файлах которые ротируются в эфире. В офисной части песенная база имеет такой же вид, как и в студии. Каждый хранящийся файл регистрируется в базе и имеет свою карточку с данными. С помощью упорядочивания и сортировки песен по категориям, стилям, настроениям и т.д. можно легко находить нужную песню. Кроме того, существует быстрый поиск по первым буквам названия песни или другого признака. Для этого достаточно ввести в строку внизу колонки то, что вы хотите найти. Перед осуществлением поиска рекомендуется нажать кнопку отображения всех песен в базе. Сортировки по категориям, исполнителям, настроениям и т.д. на выбор пользователя. А также песни можно отсортировать по продолжительность звучания и по ротации (песни, которые чаще встречаются в эфире, занимают нижнюю позицию в списке).

В нижней части окна по краям расположены две маленькие, но важные в использовании кнопки.

Кнопка отображения всех песен в базе. Выбор исполнителя, категории и др. выключает этот режим.

Кнопка обновления недавних изменений в базе программы (добавление новой песни или изменение путей к песням)
Через окно базы песен можно прослушать выбранную песню и если необходимо отредактировать её карточку.
Интерактивность колонок базы позволяет легко перемещать песни из одной категории в другую, не открывая карточки песен. Как по одной, так и списком.

Для этого достаточно выделить песню (выделить, удерживая Ctrl, список песен) правой кнопкой мыши и не отпуская кнопки переместить на название другой категории в колонке. Это свойство распространяется на любые признаки песен: стиль, настроение, пол и т.д.

Прежде чем приступить к редактированию (описанию) карточки каждой песни у вас должны быть сформированы категории, стили и настроения.

Редактор категорий, стилей, настроений, языков и пола исполнителей

Чтобы попасть в редактор, необходимо вызвать его через главную панель нажатием

В редакторе категорий необходимо создать категории, которые в дальнейшем будут использоваться как основа формата часа. Для названий категорий нет ограничений. Вы можете называть их, как считаете нужным.

Каждая созданная категория имеет число «Схождение» , «Категорию схождения» и «Дату схождения» . Это означает, что песня, занесённая в такую категорию после числа «схождения» (количество проигрываний в эфире) или календарных дней перемещается в указанную категорию схождения. Указав, эти данные вы поручаете ротатору программы следить за перемещением песен в категориях. При необходимости перемещения песен, программа предупредит пользователя и даст ему возможность выбора – отменить, продлить, переместить вручную.

Опция " Спрятать категорию" применяется к категориям, песни которых нужно скрыть в эфирной части . Таким образом, эти категории могут участвовать только в составлении плейлиста в офисной части программы. Для диджеев скрытые категории не доступны.

Категория, в которой назначено схождение на себя – является корневой , и перемещение песен с неё не производится. Рекомендуется сначала создать все необходимые категории, а затем расставить схождения, сформировав древа. Древ может быть несколько.

Например, одно древо для иностранных категорий, другое для отечественных. Такое разбиение на категорий на древа в дальнейшем поможет более точно составить формат плейлиста.

Пример: Категория «Хит» имеет категорию схождения «остывающий хит» при КС 50 обозначает, что песня из категории «Хит», будет перемещена в категорию «остывающий хит» после 50 постановок её в плейлист.

Собственно, на рисунке всё показано. Единственное, что можно добавить, что языки и пол исполнителя являются дополнительными параметрами и используются только для более быстрого поиска DJ-я или если музыкальный редактор собирается использовать их в форматах часов.

Горячая ротация является категорией-исключением. Её нельзя удалять, и используется она несколько иначе, чем остальные. Обычно она применяется для особых случаев «раскручиваемых» песен. То есть тех, которые идут в нарушение форматов часов. Выпуск таких песен производится в позициях музыкального часа вместо обычной категории указанной в шаблоне формата часа

Алгоритм постановки песни из «ГР.» таков: для позиции производится запрос к категории Горячая ротация. Если защита не пропустит ни одной песни из ГР. или категория пуста – будет выполнен набор из указанной категории (для 1-й позиции – Горячий хит, для 6-й – Остывший хит). В категории «Горячая ротация» действуют те же правила, как и в обычной категории, то есть песни, которые вышли, становятся в конец очереди, подсчитывается кол-во выходов песни и производится схождение.

Создание базы песен.

Из окна базы песен и редактора плейлистов переходим к окну поиска файла, кликнув на кнопку

Окно поиска файлов. В этом окне видно всё, что находится в выбранной вами папке или каталоге.

При выбранной опции « Включить в список с подкаталогами » Программой будут зачитаны файлы, находящиеся в подкаталогах выбранного каталога.

Примечание: В базу песен могут заноситься только файлы из подкаталогов расположенных внутри каталога указанного в настройках программы.

После нажатия «Добавить файлы из этого каталога» откроется окно редактирования карточки песен. В нём высветится список файлов, информация о которых отсутствует в базе песен, т.е. новых песен. (См. Редактирование) При этом если у песни заполненны TAG-и, то названия песни и исполнителя будут автоматически предложенны к заполнению карточки.

Не читать информацию из TAG-ов- эта опция позволяет не чтать информацию из тега, а прелагать формируя из имени файла. Есть возможность самому отпеределить разделитель и порядок.

Например для файллов с именами “Chris Rea - All Summer Long.mp3” выбираем первым “исполнитель” и в качестве разделителя “ -” ( пробел тире).

Редактирование карточки песни.

Редактирование карточки песни.

В карточку песен заносится вся информация о песне, для участия в ротации.

Название исполнителя – если ранее не указано, читается из тега песни. В противном случае заносится вручную. Или выбирается из комбокса , если такой исполнитель раннее был занесён в базу. В названии должно быть не более 40 символов.

Наименование песни – полное название песни, композиции. В названии должно быть более 46 символа

>Запись в базу будет сделана буками той величины, которые установлены в боксах ИСПОЛНИТЕЛЬ, название.

Число схождения, или до даты – устанавливается по умолчанию принадлежащее выбранной категории. Число можно изменить в редакторе категорий. (см. редактор категорий).В карточке редактируются только для данной песни.

Категория, стиль, настроение, часы суток – являются обязательными параметрами. Участвуют в защитах при наборе плейлиста. Помогают при поиске композиции в базе песен.

Язык, пол – информационными, не обязательными.

Не допускается использованиев названиях спец символов и двойных кавычек !

Запись в базу возможна только для песни, у которой указаны обязательные параметры Категория, Стиль и Настроение .

« Удалить файл » кнопка удаления файла с диска. При нажатии появится предупредительное окно с требованием подтвердить удаления файла.

« Переименовать » - нажатие на кнопку переименовывает файл согласно названия песни и исполнителя. Переименование происходит с сохранение места расположения файла на диске. Если производится переименование занесённого в базу файла, то название и путь в базе данных подменяются автоматически.

« Перенести в папку » При этом программа создаст каталог с названием одной заглавной буквы названия исполнителя в нём каталог с полным названием исполнителя и разместит там файл. Если производится переименование занесённого в базу файла, то название и путь в базе данных подменяются автоматически.

например песня Chris Rea - ALL SUMMER LONG.mp3 будет переименована и перемещена

.. \...\C\CHRIS REA\ALL SUMMER LONG.MP3

Групповое занесение файлов в базу песен.

Из этого окна можно заносить файлы группой в базу. Для этого необходимо выделить нужное количество файлов удерживая Shift или Contl и нажать кнопку добавить. Откроется к редакции карточка первого файла из выделенного списка. Все выделенные файлы будут занесены в базу в одну категорию с установленными параметрами для первого файла. Имена и исполнители будут зачитаны из тегов или из имени файла, зависит от настроек.

После Настройки звучания (см. ниже) для записи изменений нажать «Добавить/Сохранить параметры».

При истощении списка (при добавлении файлов) окно закроется автоматически. Такая функция добавления файлов удобна для тех кому ненужно составлять плейлисты и нет особых требований к индивидуальным настройкам миксов песен.

Примечание: Через карточку песни есть возможность добавить различные стили, настроения, язык, пол не обращаясь к их редактору.

Часы суток

Часы суток – шаблон которым ограничивается время ротации песни. Такой шаблон присваивается непосредственно каждой песне в её карточке, и учитывается ротатором при формировании плейлиста. .

Например:

Создадим шаблон часов суток для песен которые должны ротироваться во все дни недели вечером после 17 часов.

Над окном «часы суток» нажимаем кнопку «добавить»

Создаём название новому шаблону «ВЕЧЕР»

Двойным кликом отмечаем запреты на ротацию. Сохраняем шаблон

В дальнейшем этот шаблон может использоваться при заполнении других карточек песен. Шаблонов можно создать несколько.

После настроек параметров звучания необходимо добавить карточку в базу.

По умолчанию всем песням присваивается шаблон разрешающий круглосуточную ротацию.

Рекомендуется использовать с шаблоны только в случаях когда у вас есть жесткая необходимость разделить эфир по времени суток. Например, если песне присвоен шаблон «после 17 часов» то такая песня никогда не будет поставлена ротатором в плейлист в утренние и дневные часы.

НАСТРОЙКА ПАРАМЕТРОВ ЗВУЧАНИЯ ПЕСНИ

Окно редактора карточки песни предназначено для изменения параметров песен, в базе. Все редактрируемые параметры сохраняются в карточке песни

Входным фейдом называется время от начала песни в течении которого песня набирает полную громкость.

Входной фейд имеет следующие параметры

Громкость указывает на стартовую громкость файла в позиции отступа

Начало фейда указывает точку старта песни. Время которое игнорируется при запуске песни. Я является фактическим началом входного фейда. Отмеченный участок не воспроизводится. Используется если необходимо в песне отрезать пустоту или вступление.

Позиция микса – точка совмещения, с позицией выходного микса предыдущего в плейлисте файла.

Длина фейда - указывает на длину входного фейда от точки начала проигрывания до достижения звучания файлом 100%.

Выходным фейдом

Выходной фейд - указывает аналогичные параметры, но от конца файла.

Громкость указывает процент громкости при завершении файла.

Позиция микса – точка совмещения, с позицией входного микса следующего в плейлисте файла.

Длина фейда - указывает на длину фейда от позиции точки микса до завершения звучания файла.

Дополнительные параметры

Intro и Outro указывают соответственно начало и конец вокала. Визуально отображаются в студии. Используются для помощи диджею при ведении живого эфира и при расстановки лайнеров и войс - треков.

Принудительный фейд – время, до полного затухания громкости, с момента нажатия кнопки «Мягкий пуск» (ручное микширование в студийной части) Рекомендуется ставить от 2-5 сек.

Позиция лайнера – вспомогательная точка для постановки лайнера. Эта заранее выставленная метка поможет вам в дальнейшем быстро определить разместить на песне лайнер.

При открытии редактора звучания для песни находящейся в простушке, в него загружаются данные из карточки этой песни.. А если это новый файл – тогда данные назначенные в редакторе умолчаний (см. настойки офиса). Корректировка значений производится любым из трёх способов

а) значения вводятся с клавиатуры;

б) значения фиксируются нажатием на кнопку с часиками расположенную напротив редактируемого параметра, при проигрывании файла;

в) значения определяются перетаскиванием в графическом окне. Перетаскивание производится с помощью курсора мыши за треугольное утолщение вверху. Цвет меток соответствует цвету названия редактируемого параметра;

Окно визуального отображения редактируемого файла .

Это окно в верхней своей части содержит навигатор быстрого перемещения в любую часть редактируемого файла. (Полоска серого цвета) Перемещение производится с помощью курсора мыши. По умолчаниям вся строка навигатора соответствует продолжительности файла, выделенная область – часть, находящаяся в окне графического редактора. Клик левой, правой кнопки мыши по навигатору - указывает место проигрывания .

Под рисунком расположен плеер - навигатор видимой части файла. Внизу окна редактор содержит быструю прокрутку по файлу и отображение масштаба времени. Графическое изображение песни прорисовуется в окне редактора только в местах проигрывания файла Проигрываемая часть файла выделена белым цветом и отображает фейд-ин и фейд-аут в виде наклонных. На рисунке отображаются метки соответствующие настройкам в панели фейдов. Звук, отображаемый на рисунке, имеет два вида. Вид полуволны, вид полной волны. Вид рисунка может быть изменён при помощи кнопки. Клик левой кнопки мыши на рисунке увеличивает масштаб изображения Клик правой кнопкой мыши на рисунке уменьшает изображение до полного отображения файла.

Возможно, устанавливать все точки во время проигрывания, нажимая соответствующие кнопочки «с часами» напротив позиции.

Каждая выше указанная позиция отображается в окне прорисовки интерактивными вертикальными маркерами соответствующего цвета. Удерживая мышью маркер, его можно перемещать для более тонкой настройки. В окне прорисовки редактируемый файл отображается широкой трапецией белого цвета, где наклонные стороны показывают скорость входного и выходного миксов. Сверху трапеции плоской синего цвета обозначены intro/outro Возможна графическая регулировка наклона. Клик левой кнопки мыши в окне прорисовки позиционирует бегунок воспроизведения.

Плеер редактора оснащён стандартными кнопками управления.

Кроме стандартных кнопок управления, имеются кнопки:

- проигрывать файл с точки входного микса - позиционирует плеер на начало входного фейда. Проигрывание начинается автоматически

- проигрывать файл сначала - нажатие на кнопку позиционирует плеер на начаа песни. Проигрывание начинается автоматически

- проигрывать файл в конце - нажатие на кнопку позиционирует плеер на проигрывание выходного фейда. Проигрывание начинается автоматически

- установка метки - кнопка устанавливает техническую метку. Метка может быть использована как ориентир при изучении файла. Проигрывание начинается автоматически

- начать проигрывание с метки - позиционируем плеер на начало технической метки. Проигрывание начинается автоматически

Автомикс – для неразмеченных в базе песен включён по умолчанию. Все точки микширования определяются Студийной частью автоматически во время проигрывания. Рекомендуется использовать радиостанциям - ретрансляторам, не уделяющим особого внимания качеству ведения песенной базы. У песен которые были размечены вручную, автомикс отключается автоматически. Допускается включение автомикса у размеченных файлов.

Автоподбор

Для облегчения работы музыкального редактора создан « автоподбор ». Это двойной автомикс, который определяет начало звучания песни и ее завершение по заданным в программе алгоритмам. Результатом является установка новых параметров в окне настройки фейдов. После сканирования песни, позиции фейдов и миксов выставляются автоматически

Автоподбор не прослушивает всю песню, а, после определения начала переходит в конец песни (за несколько секунд до ее завершения). При определении начала и окончания песни при Автоподборе, автомикс ставится в положение «отключен». Настройки требуют сохранения.

« Повторять в цикле » используется для прослушивания микширования песни. При включении опции песня повторяется после завершения

Учтите, что т.к. редактируется звучание одной песни, то и микшируется она сама с собой.


Редактор защит

Каждая песня, внесенная в базу данных обязательно должна принадлежать какой-либо категории песен, то есть группе песен, объединенных одним общим типом, категорией (хит, остывший хит, песни прошлых лет и т.п.). Перед занесением песен в базу нужно создать все названия категорий и их древо в редакторе категорий. Кроме свободно создаваемых категорий существует специальная категория «Горячая ротация» Все названия категорий создаются произвольно без ограничений. Удалить из списка можно только пустую категорию при условии, что она не является сходящей.

Каждый занесенный в базу файл, принадлежащий какой либо категории имеет дополнительные параметры стиль, настроение, язык и пол. Эти параметры позволяют оперировать защитами, чтобы выполнять требования, предъявляемые к построению эфирного плейлиста. Составить перечень и дать названия для всех используемых дополнительных параметров можно в закладке «Стили, настроения, языки и пол». Перед созданием названий категорий стилей, настроений рекомендуется продумать названия и политику формата радиостанции.

Категория «горячая ротация».

Горячая ротация является категорией-исключением. Её нельзя удалять, и используется она несколько иначе, чем остальные. Обычно она применяется для особых случаев «раскручиваемых» песен. То есть тех, которые идут в нарушение форматов часов. Выпуск таких песен производится в позициях музыкального часа вместо обычной категории указанной в шаблоне формата часа

Алгоритм постановки песни из «ГР.» таков: для позиции производится запрос к категории Горячая ротация. Если защита не пропустит ни одной песни из ГР. или категория пуста – будет выполнен набор из указанной категории (для 1-й позиции – Горячий хит, для 6-й – Остывший хит). В категории «Горячая ротация» действуют те же правила, как и в обычной категории, то есть песни, которые вышли, становятся в конец очереди, подсчитывается кол-во выходов песни и производится схождение.

Редактор категорий и редактор защит связаны между собой и являются формирователем основной музыкальной политики радиостанции. Защита песен предназначена для избегания повторения песен в плейлисте одного исполнителя, исполнителя в часе суток следующего дня, стиля, настроения или последовательностей таковых.

Защита [COMMON] является шаблоном, которому по умолчанию подчинены все категории. Этот шаблон редактируется и может принять любые типы защит. При ротации проверяется в первую очередь. Рекомендуется в нем использовать такие типы защиты которые бы были присущи всем категориям. Например Разные исполнители. После проверки по защите COMMON ротатор проверит песню по шаблону защиты который назначен на её категорию.

Все защиты могут объединятся в группы (шаблоны), которые можно назначить на категории. Возможно создать на каждую категорию свой шаблон защиты.

Т.о. возможно построить защиту для категорий «Горячая ротация» свою «HotRotate», а на другие категории назначить свои шаблоны защит.

Для создания шаблона защит, необходимо дать ему название и добавить нужное количество строк в самом шаблоне. Затем, выбрав любую строку, назначить в неё защиту. К построению защит нужно отнестись обдумано. Так, как комбинации видов защит могут привести блокировке некоторых песен по их параметру и не допускать к ротации.

Довольно часто пользователь, ужесточив требования к формату часа и защитам получает в набранном плейлисте много пустых позиций. Проанализировать почему и какой параметр не пускает песню на указанное место можно вызвав лист анализа постановки. В листе анализа, отображены все песни данной категории, которые пробовались на это место и по какой причине её отверг ротатор. Если такая ситуация вас не устраивает, следует уменьшить параметры в защитах данной категории.

Защиты на строке изменяются сразу после выбора изменения типа защиты.

В настоящей версии определено 18 защит: Повтор, Точно, Разные , по Исполнителям, Стилям, Настроениям, Языкам, Полу во всех комбинациях. Ниже приводится объяснение типов защит в скобках на примере Исполнителей )

Повтор исполнителя, Повтор стиля, Повтор настроения, Повтор языка, Повтор пола – запрет повторения выбранного параметра чаще установленной глубины. (Любой исполнитель не чаще чем через N песен)

Точно исполнитель, Точно стиль, Точно настроение, Точно язык, Точно пол - запрет повтора параметра чаще глубины (указание, что именно Пугачёва А.Б. не чаще чем через N песен)

Разные исполнители, Разные стили, Разные настроения, Разные языки, Разные полы – запрет составленной в защите комбинации чаще указанной глубины (не ставить «Наутилус» после Бутусова В.). Защиту Разные исполнители рекомендуется использовать в шаблоне COMMON.

Значение Глубина определяет количество позиций в плейлисте (песен, джинглов), чаще которых ставить песню запрещено

Замечание. Для обоюдного запрета необходимо указывать оба направления. Т.е. оба

Разные исполнители -- «Наутилус» -- «Бутусов»
Разные исполнители -- «Бутусов» -- «Наутилус»

Повтор в часе суток – не допускает повтор песни этом же часе суток в течение установленного количества суток. (Например глубина 7. Все песни попавшие сегодня в плейлист в 11 час не встретятся на протяжении всей недели в 11 часе.) Глубина – количество суток.

Исполнитель в часе суток – запрет повтора исполнителя в одноимённом часе суток в течении установленного количества суток. (Например глубина 7. Все исполнители, попавшие сегодня в плейлист в 11 час не встретятся на протяжении всей недели в 11 часе. Запрет распространяется на все песни этих исполнителей.) Глубина – количество позиций в плейлисте

Название песни - зашита на постановку песни любого другого исполнителя с одноимённым названием песни. Глубина – количество позиций в плейлисте (песен, джинглов), чаще которых ставить песню запрещено.

После создания шаблонов защит назначаем их на категории в редакторе категорий. Каждая созданная категория имеет число «Схождение» , «Категорию схождения» и «Дату схождения» . Это означает, что песня, занесённая в такую категорию после числа «схождения» (количество проигрываний в эфире) или календарных дней перемещается в указанную категорию схождения. Указав, эти данные вы поручаете ротатору программы следить за перемещением песен в категориях. При необходимости перемещения песен, программа предупредит пользователя и даст ему возможность выбора – отменить, продлить, переместить вручную. м редакторе необходимо каждой созданной категории указать категорию схождения и коэффициент схождения.

Категория, в которой назначено схождение на себя – является корневой , и перемещение песен с неё не производится. Рекомендуется сначала создать все необходимые категории, а затем расставить схождения, сформировав древа. Древ может быть несколько. Например, одно древо для иностранных категорий, другое для отечественных. Такое разбиение на категорий на древа в дальнейшем поможет более точно составить формат плейлиста.

Пример: Категория «Хит» имеет категорию схождения «остывающий хит» при КС 50 обозначает, что песня из категории «Хит», будет перемещена в категорию «остывающий хит» после 50 постановок её в плейлист.

Коэффициент ротации "К" - это число отображает, на сколько часов существует запрет постановки одной и той же песни ротатором. Назначается на каждую категорию отдельно. Например К=5. Означает, что песня, поставленная в часе 13 часе может, встретиться в плейлисте не раньше чем через 5 часов.

Изменения вступают в силу после нажатия на кнопку применить.


Работа с базами в сети

При организации работы программы в сети на 2-3 компьютерах рекомендуется использовать функцию импорт – экспорт . В этом случае каждый из компьютеров хранит полную копию баз, и имеет доступ к той части базы, которая разрешена ему для редактирования. Такой способ использования программы позволит вам ускорить работу в офисной части и сохранить бекапы баз на каждом из компьютеров.

Обмен базами в сети . Импорт – Экспорт .

Для использования этой функции необходимо в верху окна указать путь к месту расположения баз на удаленном компьютере.

Например:
На эфирном компьютере установлена программа и базы находятся на диске C:\Sound Empire. Диск эфирного компьютера присоединен к рекламной ( к вашей) машине с буквой D: . Тогда вам необходимо указать путь D:\Sound Empire.

Импорт баз рекомендуется использовать перед началом редакции. При нажатии на кнопку «Импорт» происходит копирование всех активных баз с удаленной машины на вашу. Следует отметить, что каждая машина, выполняющая импорт получает полный набор баз, независимо от ограничений.

Кнопки экспорта - отправляют на вышеуказанный путь разрешенную (выбранную) часть базы. Т.о. Рекламный отдел отправит только ту часть, которая отвечает за рекламу и не коснётся баз музыкального планирования. Все внесённые изменения в офисной части вступят в силу только после экспортирования базы на эфирную машину.

Экспорт обязателен после каждой редакции базы.

Для раздельной работы студии и офиса, не связанных в одну локальную сеть, предусмотрена возможность упаковки всех активных баз в ZIP- архив.

После чего архив можно транспортировать на носителе или отправить через Интернет.

На принимаемой стороне его нужно распаковать в каталог с базами, заменив существующие библиотеки.


Home

Закладка «ПРОВОДНИК”

Проводник предназначен для поиска и добавления в плейлист файлов, которые не занесены в музыкальную базу. Файлы из проводника добавляются путём перетаскивания на окно плейлиста с помощью мыши. Проводник оборудован отдельным всплывающим окном плеера. Чтобы прослушать выбранный файл необходимо кликнуть на нем правой кнопкой мыши.

Проводник даёт доступ прослушивать все файлы, находящиеся в древе каталогов.

Закладка “ПРОВОДНИК” оборудована быстрым поиском в пределах выбранной папки. Внизу расположено окно, содержащее информацию из тега, выделенного файла.

Кнопка « Обновить проводник » служит для обновления считывания древа каталогов. Функция используется для отображения в проводнике файлов, которые были недавно размещены на диске.

Справа от строки поиска расположена кнопка вызова карточки песни. Карточка песни может быть отредактирована. Для песен отсутствующих в базе будет заведена карточка и добавлена в базу. Таким образом, можно через проводник пополнять базу песен.

Для занесения в базу доступны файлы находящиеся только в указанном в настройках каталоге.


Untitled Document

Инсталляция

Перед первой инсталляцией программы « Sound Empire » на ваш компьютер необходимо установить программу, отвечающую за базы данных BDE . Эта программа необходима для обеспечения работоспособности SE 2. В дальнейшем при обновлениях версий « Sound Empire » инсталлировать BDE нет необходимости.

Для инсталляции или обновления « SE 2» Вам необходимо запустить установочный файл SE2Studio_2ххх.

Установочная программа попросит подтвердить действие установки. Согласитесь, нажав на кнопку «ДА»

Далее следуя установочной программе нажимая на кнопку « Next » будет предложено ознакомиться с Лицензионным соглашением и сделать соответствующую отметку. Далее программа по умолчанию предложит каталог для установки программы. Рекомендуется ничего не изменять и следовать далее до полной установки.

Программа устанавливает необходимый аудиокодек.

Извещение о окончаниии установки .

После полной инсталляции на рабочем столе появятся иконки запуска двух частей программы Office и Studio.

Начните работу с программой с запуска офисной части.

При первом запуске офисная часть откроет окно настроек офиса с указанием путей к рабочим каталогам. Если у вас каталоги с файлами уже существуют, то можно скорректировать пути прописав их к своим каталогам, вручную или через окно встроенного проводника.

Далее следует нажать на кнопку «Создать базы данных Sound Empire ». Согласившись ответить на все задаваемые программой вопросы.

Далее переходим к настройкам программы.

Если вы ранее небыли знакомы с программой, рекомендуется воспользоваться встроенным помощником быстрого запуска.

Примечание. Если вы обновляете предыдущую версию на более новую то программа установки автоматически подменит исполнительные файлы SE.Если вы делаете установку более ранней версии (откат), тогда вам необходимо деинсталировать или переименовать испольнительные файлы SE


Untitled Document

Данный модуль находится в разработке.


Медиаплан

Окно «КЛИЕНТЫ И РОЛИКИ»

Окно «КЛИЕНТЫ И РОЛИКИ»

Характеристики рекламных роликов:

Наименование – уникальное обозначение ролика в базе.

Файл – относительный путь к файлу ролика.

Что рекламирует – группа товаров или услуг, которые рекламирует ролик. Для создания новой группы введите свое название в это поле. Если товар принадлежит уже созданной группе, тогда просто выберите нужную группу из списка. В дальнейшем при планировании блоков ролики с одноимёнными группами попавшие в один блок на рядом стоящие вызовут предупреждение о конфликте.

Позиция в блоке – предпочтительная позиция размещения ролика в блоке. Существуют следующие позиции: первый, второй, третий, последний или любой. На каждую позицию в тарифной сетке можно задать свою наценку. Наценки будут учитываться при рсчете стоимости заказа. Ролики с позицией «любой», занявшие приоритетные места наценке не подлежат.

Расчетное время . Для корректировки расчетов с клиентом можно изменить параметр времени, который будет считаться при всех расчетах и отчетах. Этот параметр на физическую длину ролика не влияет.

После всех проигрываний ролик

А) оставить – ролик останется в базе

Б) удалить из списка роликов – запись о ролике будет удалена из базы роликов

В) удалить из списка и с диска – будет удалена и запись, и файл ролика.

Замечание: пункты Б) и В) будут исполнены спустя 2 месяца после выхода последнего назначения.

Сначала разместите файл ролика в папку, адрес которой указан у вас в настройках офиса (по умолчанию это C:\Sound Empire\Advertising) и студии, даже если это разные компьютеры, папка должна быть одна и та же, и находиться только на одном эфирном компьютере и быть доступна по сети через присоединенный диск.

Клиент – лицо размещающее рекламу. Каждому клиенту может принадлежать один или множество рекламных роликов. Клиент имеет личную учётную карточку. Обычно для одного клиента в программе заводится одна запись. Если клиент повторяет или размещает новую рекламную компанию то на него оформляется новый заказ. Заказ – оформление и размещение одной рекламной компании одного клиента.

Создаём клиента.

Заполняем карточку клиента (первая графа - обязательная, остальные - по необходимости) Жмём на кнопку «СОХРАНИТЬ» В дальнейшем личная карточка может пригодится для сбора информации о клиентах которые ранее размещали рекламу. Рекомендуется по возможности заполнять.

В окне «клиент» появляется созданный вами клиент

Выделяем его и добавляем ему все его ролики (добавлять можно все, а использовать только необходимые)

Появляется окно « РЕДАКТИРОВАНИЯ БАЗЫ РЕКЛАМНЫХ РОЛИКОВ ». В этом окне мы находим и выделяем ролик клиента и жмём кнопку ДОБАВИТЬ.

В следующем окне нам предлагается переименовать ролик в базе для удобного отображения его в отчетах (можно и не переименовывать).

Отмечаем настройки звучания ролика (в большинстве случаев ролик уже отредактирован звукорежиссером) поэтому рекомендуем принять умолчание, просто нажав « СОХРАНИТЬ НАСТРОЙКИ »

Программа вас вернёт в окно редактирования базы роликов и при этом занесённый в базу ролик появится в левом окне, а в правом файл исчезнет. Тем же способом можно занести клиенту все его ролики и закрыть окно.

Это окно сообщает о том, что фактическая длина ролика принята к расчёту стоимости заказа.

В этой части окна можно редактировать свойства ролика.

Например, подогнать время для расчётов, или полностью подменить файл ролика, не изменяя его назначений.

Сразу после занесения роликов в базу они попадают в окно активных роликов этого клиента и в дальнейшем могут использоваться в составлении медиаплана. Ролики, которые не используются, могут быть перемещены в архив вручнуюили автоматически после окончания рекламной кампании, а также по надобности могут быть востребованы из архива.

Кнопка "Просмотр назначений" визуально показывает назначения роликов этого клиента. Все назначения показываются в таблице. Удобно применять если назначений мало и они разбросаны на относительно большой промежуток времени.

Найти ролик – поможет вам быстро по названию ролика найти клиента.

Примечание: Ролики можно перетаскивать мышью от одного клиента другому, сохраняя все его назначения, но все назначения ролика будут в этом случае объединены в новый заказ, т.к. старые заказы принадлежат клиенту, от которого ролик «уходит». Применяется в редких случаях, если ролик ошибочно был назначен другому клиенту.

Что рекламирует – Параметр отвечает за возникновение возможного конфликта при планировании заказов у разных клиентов, рекламирующих один и тот же продукт. Не рекомендуется делать много похожих тем.

После занесения клиентов и их роликов выбираем нужного нам клиента и нажимаем «НОВЫЙ ЗАКАЗ» Вам будет предложено присвоить номер заказу. Если не согласны, Вы можете его изменить. Двух заказов с одним номером не допускается. Новый заказ необходимо создавать каждому новому клиенту, вновь поступившему ролику, или продлению кампании старого клиента (во всех случаях, когда реклама ещё не оплачена или на неё необходимо сделать финансовый расчёт и выписать счёт).

Не забывайте нажимать кнопку «ПРИМЕНИТЬ»!!!

Окно планирования заказа.

В окне медиаплана можно планировать и редактировать назначения выходов рекламных роликов как одного клиента, так и всех остальных рекламных назначений, легко переходя от клиента к клиенту.

Рассмотрим подробнее.

Выбранный ролик назначается (снимается) двойным кликом левой кнопки мыши на указанном блоке сетки медиаплана. При этом в середине нижней части окна медиаплана видно, какими роликами заполнен этот блок, их порядок выхода и насколько заполнен блок. Если же необходимо освободить место в блоке за счёт другого клиента, можно перейти к редактированию его заказа, кликнув на его ролик в этом окошке, затем вернуться и продолжить заполнение. Для быстрого заполнения назначений можно воспользоваться любым из вариантов предложенным в правом нижнем углу окна.

  • В выделенном. Данный вариант устанавливает и снимает назначения только в указанном курсором месте.
  • В каждый. Позволяет ставить и снимать назначения, в промежутках, через установленное количество дней. Назначения присваиваются в развёрнутой части медиоплана начиная с указанного дня.

Назначенные позиции окрашиваются в желтый цвет и отображают цифру. Так как медиаплан может принимать разный вид (на ваш выбор ), соответственно и эта цифра принимает различный смысл. Внизу окна медиаплана всегда есть строка, сообщающая её значение.

Позиция ролика в блоке – данный параметр указывает желательную позицию постановки ролика в рекламном блоке. При этом ролик будет всегда стремится занять в блоках указанную позицию, подвигая "любых". Если во время планирования в блоке роликов меньше указанной позиции, то ролик займёт ближайшее возможное последнее место. Позиция не влияют на стоимость и процентную надбавку "за место" в расчётах. При назначении приоритетной позиции "ПП" этому же ролику, эта функция неактивна.

Позиция в блоке ПП – данный параметр отвечает за приоритетное место расположения в рекламном блоке. При назначении приоритета в расчётах будет учитываться процентная наценка на стоимость, указанная в тарифной сетке. При этом отмеченные ролики будут всегда занимать в блоках указанную позицию подвигая обычных. Если во время планирования в блоке указанная позиция занята другим приоритетным роликом, планировщик сообщит о конфликте

.

Свойства роликов при создании медиоплана заказа.

Перемещать при конфликте. Эта функция помогает следить за разрешением конфликта между роликами разных клиентов но одинаковых по свойству "что рекламирует". Например если в блок назначается ролик рекламирующий автосервис то он не должен соседствоать с аналогичным роликом другого клиента рекламирующего такие же автоуслуги. Эта функция попробует автоматически расположить назначаемый в блоке на место которое не вызывает конфликта. При этом функция может перемещать другие ролики в блоке не привязанные к позиции. Если конфликт не возможно решить автоматически, ролик всёравно будет поставлен с предупреждением. Кликая правой кнопкой мыши на предупреждение, можно перемешать в блоке ролики не относящиеся к приоритетным. Это даст возможность выбрать наиболее приемлемое решение в создавшемся конфликте.

Ставить в блоке случайным. Эта функция помогает назначить ролик в блок на любое свободное место, свободное от приоритетных роликов.

Виды медиаплана выбираются в окошке над списком роликов клиента

В данном виде медиаплана, числа на назначениях, отображают ролики клиента согласно порядковым номерам в списке. Зелёные полоски показывают наличие свободного места в блоке. Медиаплан может быть настроен на другие виды отображения. Пояснения к видам есть в нижней строке окна. А также из этого окна можно сформировать и распечатать медиаплан роликов клиента в выбранном вами виде.

Формирование видов медиаплана состоит из трёх ячеек.

  • В верхней выбирается показатель того, что должны отображать цифры в заполненных блоках.
  • В средней ячейке выбирается принципы формирования медиоплана.
  • В нижней ячейке устанавливается режим подсветки состояния блоков. Режимы:
    • Заполненность блоков - цветовая полоска указывает на наличие свободного места в блоке. Зелёная - есть место. Оранжевая - предупреждение. Красное места мало или блок заполнен.
    • Занятость позиции - цветом отображаются ячейки в которых уже расположены ролики с приоритетной позицией. Эти ролики могут вызвать конфликт с назначаемым роликом.
    • Что рекламирует - цветом отображаются ячейки, в которых расположены ролики, других клиентов, с одноимённым свойством "что рекламирует". Эти ролики могут вызвать конфликт с назначаемым роликом.

Все назначения производятся только на указанный в медиаплане промежуток времени

Замечание. Если у Вас в выделенном блоке есть назначение ролика, который содержит спец. символы (например кавычки), то программа может выдавать синтаксическую ошибку и не производить назначение. Поэтому настоятельно рекомендуем не использовать спец. символы в наименовании роликов.

Выбор промежутка времени в заказе.

Если рекламная компания, редактируемого клиента, больше открытой по умолчанию сетки (30 календарных дней) или не совпадает по времени. Необходимо установить другие начальную и конечную даты

Не нужно создавать большие промежутки времени, если у вас слабый компьютер, так как, это может сильно замедлить вашу работу

Выделив ролик, мы производим назначения двойным кликом мыши в сетке медиаплана.

Отмена назначения производится также двойным кликом мыши. Сохранение назначений производится автоматически.

Для быстроты и комфорта работы существуют фильтры часов суток и цветов (минуты часа). Так как вся сетка не всегда помещается в окне медиаплана, что создаёт неудобства в планировании. Есть возможность, включив фильтры часов или минут часа (по цветам) оставить видимым только необходимый диапазон суток.

Вызывается фильтр нажатием на кнопку. По умолчанию в фильтре активны все позиции. Чтобы включить фильтр, необходимо отключить ненужные позиции и нажать на кнопку «ОК». Для удобства работы с фильтром, его настройки можно сохранять в пресеты. Окно хранения пресетов находится под фильтром.

По завершению назначений, при закрытии окна, необходимо принять заказ к эфиру или отложить его исполнение до проплаты.
Если вы отложили его исполнение, то в дальнейшем принять этот заказ можно в окне « РЕДАКТОРА ЗАКАЗОВ »


Миниплейлисты

Менеджер миниплейлистов

Миниплейлистом называется последовательность нескольких записей (файлов), команд, объединенных в один условно непрерывный блок.

Миниплейлисты предназначены для воспроизведения в эфир звуковых файлов в разрыве основного плейлиста. По завершению проигрывания минилиста студийный плеер возвращается к основному плелисту. Файлы внутри минилиста микшируются согласно установленным на них параметрам, а также подчиняются кнопке мягкого пуска. Микширование файлов в середине минилиста удобно при использовании сложных подложек для начитки новостей, погоды и т.д. Минилисты могут запускаться вручную, по времени, или по команде детектора (распознавание метки)

Напимер минилист новостей может состоять: Файл входа, файл основной подложки, файл перехода на новости спорта, файл спортивной подложки, файл перехода к погоде и подложка на погоду, файл завершения новостей.

Редактор миниплейлистов

Для создания или редактирования минилиста необходимо перейти в редактор миниплейлиста и нажать кнопку «создать».

Задайте минилисту имя и тип и продолжительность.

Все миниплейлисты (минилисты) разбиты на 5 типов. Каждая из этих групп имеет свои характеристики выпуска в эфир.

1. Еженедельные минилисты, выходящие независимо от типа вещания . Регулярными минилистами называются такие листы, которые имеют еженедельную (ежедневную) повторяемость. Такие минилисты выйдут обязательно, невзирая на то, в каком состоянии сейчас находится эфир. Рекомендуется использовать на радиостанциях с собственным эфиром. Это могут быть ежедневные (еженедельные) программы в записи. Для обновления такой программы достаточно подменить в каталоге на диске файл старой программы на новый, сохранив его имя. Если полностью удалить (переименовать) файл назначения будут пропускаться. После выхода минилиста студия вернётся в предыдущее состояние.

2. Еженедельные минилисты, выходящие только при собственном эфире. Если на момент выпуска минилиста эфир находится в состоянии ретрансляции, то минилист не выйдет. Но если идет час заказов (собственное вещание) или эфир находится в состоянии «эмуляция», т.е. сигнал с головной станции не поступает (распознано Детектором тишины), то минилист выходит. (Применяется, например, как отбивка нового часа).

3. Ручные минилисты отображаются в Студии и их нужно ставить в эфир вручную. Спектр применения довольно широк, от объявлений, до новостей. Ручные минилисты не имеют параметра выхода по времени. Удобно использовать при собственном вещании, как наборы из подложек.

Например: для начитки новостей набирается вход в новости, тело подложки, кода в студии легко микшируется кнопкой мягкого пуска

4. Минилисты анонсов и заставок часов предназначены для событий, которые происходят всего несколько раз и нерегулярно (поздравления, объявления, анонсы) назначаются на точное время и точную дату, так же могут запускаться по команде детектора.

5. Рекламные минилисты - не имеют назначения в планировщике. Видны в рекламной сетке и назначаются в свойствах рекламных блоков. Этот минилист привязывается к рекламному блоку и действителен до отмены назначения.

Создаваемому минилисту нужно указать его параметры.

Оповещать регионы о блоке – этот параметр используется головными станциями, если в этом есть необходимость. Например, для перехвата регионами выпуска региональных новостей. При этом регламентировать длину минилиста и указать добивку. Оповещение происходит по командам COM - порта.

Для автоматической врезки минилиста в ретрансляционный сигнал необходимо указать, ему шаблон распознавания. При выборе шаблонов будут доступны к назначению только заранее составленные в детекторе шаблоны.

Если при перекрытии минилистом ретрансляционного сигнала у вас регламентировано время. То можно воспользоваться опцией добивок. При этом необходимо указать вид добивки и общее время перекрытия. Минилист + Добивка. Для локального собственного вещания эти параметры можно пропустить.

После создания минилист появится в списке минилистов. Выделив его, можно добавлять (удалять) отбивки, ролики, команды используя закладки в правой нижней части окна Минилист может состоять из информационных роликов, джинглов, подложек, добивок, рекламных роликов и команд перехода в любых сочетаниях.

Некоторые закладки позволяют редактировать их собственную базу. За исключением рекламных роликов и команд перехода. Остальные типы роликов можно добавлять и изменять в редакторе минилистов. Перемещение позиций внутри минилиста выполняется простым перетаскиванием, со старой позиции на новую.

Закладка КЛИЕНТ.

Видны все Клиенты, занесённые в рекламную базу. Выбрав и добавив в минилист клиента с этой закладки, будет осуществляться ротация занесённых в рекламную базу, роликов клиента. Удобно при объявлении спонсорства в программах.

Команды перехода

ВЕЩАНИЕ и РЕТРАНСЛЯЦИЯ – команды Студии перейти на собственное вещание или на ретрансляцию. Применяются для случаев вынужденного перехода в середине часа.

Например, радиостанция должна перейти на ретрансляцию с 10:05 до 10:15. Нужно создать два минилиста, в один разместить переход на ретрансляцию и назначить его на 10:05. В другой разместить команду перехода на вещание.

Источники

Источник первый (второй) – команды перехода на другой источник с другого линейного входа (другой звуковой карты) Используются только при сложной ретрансляции. Например, Основная ретрансляция радиостанции «Х»(первый), и переход на новости другой радиостанции «Y»(второй).

Команда СТОП – прекращает подачу песен из плейлиста в основной плеер. Аналогична нажатию кнопки стоп в Студии. Остановка плейлиста происходит по завершения проигрывания файла.

Файл из плейлиста – Если эта команда в минилисте установлена последней тогда, после завершения звуковых файлов миниплейлиста будет поставлена песня, подготовленная в основном плейлисте.

Рекомендуется использовать при ретрансляции радиостанциями, соблюдающими плейлист головной станции.

Нарезка - в данной версии не реализована.

Медиаплан миниплейлиста

Для еженедельных и анонсных минилистов необходимо создать медиоплан с назначениями их выходов.

Медиаплан минилистов не делится на заказы и имеет вид единой эфирной сетки с назначенными событиями. Не допустимо назначение нескольких минилистов на одно время в один день.. Если есть такая необходимость, то такие, минилисты нужно объединить в один.

Добавление времени производится в окне

После указания времени суток и нового ожидания нажать.

В медиаплане появится новое время суток.

Присвоение цвета времени (двойной клик на созданном времени) позволит группировать однотипные назначения с помощью фильтра. При этом цвет групп должен строго соблюдаться. Рекомендуется использовать стандартные цвета из набора.

Ожидание указывает на максимальное время ожидания окончания песни или влета головной станции. Если при вещании за указанное время песня не заканчивается, то минилист прерывает песню. Если за указанное время ожидания не прозвучит команда влета на головной станции, то ретранслируемый сигнал прерывается и производится запуск минилиста

Указание 0:00 указывает на выпуск минилиста без ожидания

Для корректировки времени ожидания выделите ячейку, внесите новое время ожидания и нажмите кнопку

По умолчанию сетка назначений формируется на 30 календарных дней. Если назначении требуется поставить больше или сдвинуть на более поздний срок можно переместить, расширить сетку с помощью панели

Регулярные минилисты отображаются в сетке буквой «Р». Чтобы назначить регулярный минилист необходимо при создании указать ему соответствующий тип. Регулярный минилист назначается сразу на указанное время на все одноимённые дни недели. Начало назначений с указанной даты, окончания у назначений нет.

Еженедельные регулярные минилисты в продлении не нуждаются. И действительны до отмены назначения.

Н е нужно создавать большие промежутки времени, если у вас слабый компьютер, так как, это может сильно замедлить вашу работу

Создав сетку времен суток, приступаем к расстановке назначений.

Справа в списке выбираем минилист и двойным кликом отмечаем назначения в позиции сетки. Отмена назначений происходит аналогично постановке.

В списке минилистов встроен фильтр по типам

Для ускорения процесса расстановки используются команды:

- в выделенном – назначение только в указанном курсором месте;

- по дням недели – назначение только по выбранным дням недели в пределах созданной сетке;

- ежедневно - назначение ежедневно в пределах созданной сетки;

- через день – назначение через день от первого назначения в пределах созданной сетки.

В одну позицию сетки назначается только один минилист (до версии 2.4)

Выделив занятую позицию в сетке в информационном блоке отобразится содержание назначенного минилиста.

Ручные минилисты назначений не имеют и видны в студии для ручной постановки в плейлист.

Для удобства отображения сетки (если создано сильно много времён суток), используется фильтр. Так как вся сетка не всегда помещается в окне медиаплана, что создаёт неудобства в планировании. Есть возможность, включив фильтры часов или минут часа (по цветам) оставить видимым только необходимый диапазон суток.

Сортировка сетки по времени суток и по цвету (группе). Или совмещённая.

Вызывается фильтр нажатием на кнопку. По умолчанию в фильтре активны все позиции. Чтобы включить фильтр, необходимо отключить ненужные позиции и нажать на кнопку «ОК»


Составление музыкального часа

Sound Empire является программой, как для региональных радиостанций, так и для станций собственного вещания. Поэтому музыкальные часы бывают часами ретрансляции и часами собственного вещания. Все настройки программы, касающиеся формата часа, шаблонов суток и эфирной недели необходимо выполнять как вещателям, так и ретрансляторам . Так как это является основным правилом в работе эфирной части . Для создания музыкального часа необходимо нажать кнопку добавления шаблона часа, присвоить ему имя. По умолчанию создастся час с одной позицией « Архив ». Далее нажатием на кнопку « Добавить запись » создать необходимое количество позиций в шаблоне. Или наоборот удалить созданную позицию, если вам необходим шаблон пустого часа. Шаблон пустого часа часто используется, как час ретрансляции.

После того, когда у вас создался шаблон с N-ым количеством одноимённых позиций. Приступаем к его редактированию. Выделяем нужную позицию и устанавливаем на ней категорию или джингл. Джингы можно выбирать из списка или отмечать позицией « Джингл ». В последнем случае ротатор на место, отмеченное как « Джингл » установит джингл выбранный из файлов назначенных в «редакторе джинглов» на этот час.

Цвет часа указывается для наглядного отображения разделения часов в сутках.

При создании шаблона музыкального часа обратите внимание на параметр «тип часа». При выборе типа «Ретрансляция» студийная часть, загрузив этот час, автоматически переходит в режим ретрансляции.

!!! Джингл занимающий первую позицию в шаблоне часа ретрансляции починяется особым правилам. Если в часе типа "Ретрансляция" на первой позиции используется джингл, то при переходе часа студия обязательно воспроизведёт его. А после проигрывания джингла начнёт ретрансляцию, согласно типа часа.

Для собственного вещания необходимо устанавливать тип «Вещание»

Также в зависимости от формата станции установите следующие параметры.

«Прервать предыдущий час» - указание начинать час без ожидания окончания звучания песни из прошлого часа. При переходе из часа типа «ретрансляция» в час типа «ретрансляция» этот параметр игнорируется. Этот параметр рекомендуется использовать если вам необходимо начать следующий час с точного времени. Например часовой перебивкой с сообщением времени.

«Джинглы перехода ретрансляции» - в ситуациях, когда Детектор распознал в сигнале головной станции вылет из рекламного блока, а на региональной станции звучит добивка, то добивка завершается ( подрезается) и ставится случайный джингл из назначений часа и только после джингла происходит возврат на ретрансляцию головной станции. Отключение этого режима, при переходе джингл не ставит. Использование этой опции даёт преимущества только при некоторых форматах радиостанций.

« Сообщать регионам о начале часа » - Посылка в Com- порт команды начала часа. Используется головной радиостанцией для синхронного запуска, завершения региональных часов вещания. Например для одновременного запуска в регионе часа заказов и выхода с него.

«Загружать дежурный если час пустой» - если час вещания не создан или создан не полностью, то пустое время часа будет заполнено из дежурного плейлиста. Рекомендуется использовать при наличии дежурного плйлиста. Эта опция исключит возможности образования дырок (тишины) в эфире.

«Стартовый минилист ». Назначается на шаблон часа. Назначенными могут быть только Анонсные минилисты . Перед назначением его необходимо создать в редакторе миниплейлистов. При запуске музыкального часа этот минилист будет автоматически становиться в плейлист на первую позицию. Например, заставка на час заказов или новости.

Формат музыкального часа

Форматом называется последовательность категорий и джинглов, звучащих в течение музыкального часа и суток. На рисунке показан пример такого часа. Этот час является шаблоном. Шаблон создаётся из категорий. В дальнейшем ротатор будет использовать шаблон, как основное правило набора плейлиста. Для более точного составления шаблона суток можно создать множество часов-шаблонов.

Каждая песня, внесенная в базу данных обязательно должна принадлежать какой-либо категории песен, то есть группе песен, объединенных одним общим типом, категорией (хит, остывший хит, песни прошлых лет и т.п.). Перед занесением песен в базу нужно создать все названия категорий и их древо в редакторе категорий . Кроме свободно создаваемых категорий существует специальная категория «Горячая ротация»

Категория «горячая ротация».

Горячая ротация является категорией-исключением. Её нельзя удалять, и используется она несколько иначе, чем остальные. Обычно она применяется для особых случаев «раскручиваемых» песен. То есть тех, которые идут в нарушение форматов часов. Выпуск таких песен производится в позициях музыкального часа вместо обычной категории указанной в шаблоне формата часа.

На примере показано 2 такие позиции (1 и 6).

Включение и выключение использования песни из категории «Горячая ротация» производится изменением положения «галочки» с надписью «Горячая ротация».

Алгоритм постановки песни из «ГР.» таков: для позиции производится запрос к категории Горячая ротация. Если защита не пропустит ни одной песни из ГР. или категория пуста – будет выполнен набор из указанной категории (для 1-й позиции – Горячий хит, для 6-й – Остывший хит). В категории «Горячая ротация» действуют те же правила, как и в обычной категории, то есть песни, которые вышли, становятся в конец очереди, подсчитывается кол-во выходов песни и производится схождение.

Предпочтения.

Параметр предпочтения указывает на желательную характеристику песни, набираемой в плейлист.

Возможно, указать предпочтение отбираемой песни по одному из параметров - стиль, настроение, язык или пол. При выборе одной из этих характеристик появится в списках ниже перечень зарегистрированных типов этого параметра. Можно указать главное и альтернативное предпочтение.

При наборе плейлиста будет производиться, сначала, попытка поставить песню из ротации с указанным параметром, если ни одна песня не подойдет поиск продолжится с альтернативным параметром. Если удовлетворяющая защиты песни не найдётся и во втором предпочтении, ротатор отметит позицию в плейлисте красным цветом и сообщит о конфликте.

Довольно часто пользователь ужесточив требования к формату часа и защитам получает в набранном плейлисте много пустых позиций. Проанализировать почему и какой параметр не пускает песню на указанное место можно вызвав лист анализа постановки. В листе анализа, отображены все песни данной категории которые пробовались на это место и по какой причине её отверг ротатор.

Подсказка : для часов, которые ведутся вручную (например, час заказов) формат часа задавать не надо, т.е. просто оставьте час пустым.

Составление суток и эфирной недели

Из шаблонов музыкальных часов составляются « шаблон суток »,

Создание « Шаблона суток » производится после нажатия кнопки « Добавить » и присвоения имени. После этого необходимо выделить созданный шаблон суток слева, и выделить необходимый шаблон часа справа, двойным кликом на назначить (заменить) позицию в строке шаблона. Цифры соответствуют часам суток.

После создания шаблонов суток есть возможность посмотреть приблизительный просчёт ротации песен.

Расчёт производится без у чёта защит и показывает какие категории участвуют в шаблоне сколько в них находится песен и с какой вероятность можно предположить их повторение. Например, видно в категории «Архив» находится 262 песни, эта категория затребована в шаблоне 123 раза. При использовании этого шаблона ежедневно песни с этой категории будут встречаться каждые двое суток.

После создания шаблонов суток необходимо заполнить эфирную неделю.

Эфирная неделя заполняется шаблонами суток. Для этого необходимо выбрать нужный шаблон в центральной колонке и двойным кликом мыши назначить его на день недели в левой колонке.

Все настройки программы, касающиеся формата часа, шаблонов суток и эфирной недели необходимо выполнять как вещателям, так и ретрансляторам. Так как это является основным правилом в работе эфирной части.


Джинглы, подложки, эффекты

Для музыкального оформления любой радиостанции используются джинглы, подложки и эффекты.

Джинглы

Джингы - маленькие законченные музыкальные файлы. Содержащие аудио-логотип радиостанции. Используются для оформления эфира и являются связывающими звеньями в переходах между песнями.

Для использования джинглов в ротаторе плейлистера или в студийной части программы их необходимо занести в базу. Забивать в базу можно только те файлы, которые находятся в каталоге джинглов. По умолчанию в настройках указан каталог C:\Sound Empire\Jingles. Размещаем файлы по этому адресу или указываем в настройках путь расположения вашего каталога с джинглами.

Открываем окно редактора базы джинглов и жмём кнопку «Редактировать». В открывшемся окне, в правой колонке будут видны все файлы из каталога джинглов и его подкаталогов, которые не занесены в базу. Если незанесённых файлов достаточно много, то для поиска нужного джингла, можно использовать «Быстрый поиск» или сортировки. Сортировка предусмотрена по имени – построение списка в алфавитном порядке, по дате – построение списка по дате добавления файла в каталог джинглов. Выделите найденный файл и нажмите кнопку «добавить». Задайте имя и нажмите «применить». После этого автоматически откроется окно настроек файла, где вам будет предложено изменить фейды, точки микса. Это окно имеет такие же функции управления, как окно настроек параметров звучания у песен

После сохранения настроек файл добавляется в базу. Исчезает из списка в правой колонке и добавляется в левую колонку. Далее можно заносить в базу следующий файл. По завершении редакции базы возвращаемся в окно редактора джинглов.

В нем все занесённые в базу джинглы видны в левой колонке, а в правой видны все созданные ранее музыкальные часы.

Далее необходимо назначить джинглы на музыкальные часы. Для назначения на музыкальные часы необходимо выделить справа час, а слева назначаемы джингл.Кнопки в нижней части окна производят назначение и отмену. При выделении часа, видны все назначенные на него джинглы в центральной колонке редактора. Эти правила используются ротатором джинглов при составлении плейлистов и Студией при отображении джинглов часа.

Пример . Таким образом, можно назначить для ротатора, использовать в утренние часы утренние джинглы, вечером - вечерние.

Все занесенные в базу джинглы доступны к постановке в плейлист из закладки «Отбивки». Джинглы назначенные на текущий час видны в отдельной закладке «Джинглы часа»

Подложки, эффекты

Подложка - музыкальный файл (обычно инструментальная композиция) звучащий в эфире в качестве фона при разговорной программе или диктовке текста. Например для программы новостей или для ведения программы заказов.

Эффекты - короткие музыкальные файлы. Используются для оформления эфира. Могут звучать, как в очередности плелиста, так и поверх играющей песни. Удобно использовать для имитации шумовых эффектов.

Работа с редакторами подложек эффектов аналогична выше описанному редактору джинглов. Различия состоят в том, что подложки, назначенные на час, отображаются в Студии согласно загруженного часа и не используются ротатором. Таким назначением можно ограничить в студии число используемых подложек. Это позволит вам быстро находить необходимую музыкальную тему.

Эффекты на часы не назначаются. После занесения в базу они становятся доступны к назначению на кнопки непосредственно в студийной части (см. описание Студии) в закладке «Эффекты»


Плейлистер

Плейлистер и редактор плейлистов

Плейлист включает в себя последовательность песен и джинглов, звучащих в течение суток. Т.о. набор плейлиста выполняется сразу на целые сутки. Набор происходит ротатором по строго составленным шаблонам суток и часов. Существует два вида плейлиста – плейлист на дату и дежурный плейлист. Дежурный плейлист используется в ретрансляционных часах при пропадании сигнала с головной станции, и в вещательных часах в случае, когда нет принятого плейлиста на текущую дату или композиции в текущем часе закончились раньше. Дежурный плейлист не позволит пропустит тишину в эфир.

Последовательность набора плейлиста состоит из 6 этапов:

1. Выбор следующих суток.

Набор плейлистов происходит по суткам, учитывая последовательность дат, но не ранее сегодняшней даты.

Если на текущие сутки не указан шаблон суток , то можно его выбрать из списка составленных шаблонов. Это может оказаться полезным в случае набора специального плейлиста на праздничный или траурный день.

2. Выбор средств набора плейлиста.

При выборе «Набрать сутки средствами Sound Empire», плейлист будет набран внутренним ротатором согласно составленного шаблона суток.

При выборе позиции «импортировать из текстового файла», вам будет предложено указать путь к размещению файла - плейлиста составленного сторонним ротатором. Необходимо, чтоб этот. ТХТ файл содержал следующий формат « ЧЧ ПЧ ПУТЬ». Где ЧЧ - час, ПЧ – позиция песни в часе, ПУТЬ – путь к файлу в папке (подпапке) с музыкой. В этом случае у вас все встречающиеся песни в плейлисте должны быть занесены в базу песен Sound Empire.

При выборе «Взять плейлист из Powerdold» Вам будет предложно указать путь к базе плейлистов, составленных в Powerdold. После этого будут доступны все созданные программой листы. Вы можете просмотреть почасово плейлисты и выбрать необходимый. Кнопка “Импортировать” копирует выбранную дату в редактор SE на указанную дату. Автоматически ведётся проверка на наличие файлов. В дальнейшем плейлист необходимо принять в редакторе SE.

Для совместной работы SE 2 с ротатором Powerdold необходимо синхронизировать песенные базы. Синхронизация производится средствами SE. (см. описание «Обслуживание баз»).

3. Набор плейлиста на сутки по шаблону.

При нажатии этой кнопки происходит составление плейлиста по форматам часов, составленных в выбранном шаблоне, учитывая все защиты при подборе песен, и расставляются джинглы.

Если в процессе набора остается незаполненная какая-либо позиция (т.е. невозможно подобрать песню или джингл), то появляется окно с сообщением о месте (час-позиция) и причине отказа в постановки песни или джингла.

Такой плейлист невозможно принять без редактирования до тех пор, пока эти позиции не будут заполнены вручную (или корректировкой формата музыкального часа)

4. Редактирование плейлиста.

После набора плейлиста желательно его просмотреть и по необходимости отредактировать. Набранные песни отражаются в плейлисте с цветными метками согласно легенде.

Ручное добавление песен производится «перетягиванием» песен из базы песен или из проводника в необходимую позицию. Удаление текущей песни из плейлиста выполняется с помощью клавиши Delete.

Все песни, которые попали в данный плейлист, отображаются в базе песен жёлтым цветом.

Редактор имеет возможность прослушать миксы в набранном плейлисте. Этот режим показывает, как будут миксоваться песни. Двойной клик на песне в редактируемом часе, загружает в редактор миксов окончание этого и начала следующего за ним файла.

Редактирование микса осуществляется перетаскиванием файла относительно точки микширования. После редакции необходимо принять изменения. Редакция действительна только для создаваемого плейлиста.

Полный разворот окна редактора показывает все характеристики набранных на час песен.

В редактируемом часе песни на позициях можно заменять, удалять и перемещать.

Полезные функции при редактировании плейлиста.

Довольно часто при редакции плейлиста возникают вопросы:

- часто ли ротируется песня? Почему ротатор определил её на это место? И т.д.

Ответы на вопросы вы можете получить при помощи кнопок расположенных под панелью выбора часов плейлиста. Достаточно выделить песню и нажать соответствующую кнопку или кликнув правой кнопкой мыши на песне, откроется дублирующее кнопки меню. С помощью которого можно добавить в текущую позицию джингл, проанализировать причину постановки песни в эту позицию, отредактировать звучание песни (только для данного случая), назначить войс-трек, лайнер, посмотреть историю выхода песни.

Лайнеры и Войс-Треки

Лайнером называется короткий музыкальный файл звучащий в эфире на фоне основной композиции (песни, подложки) в строго назначенном месте. Лайнеры могут использоваться многократно. Обычно это текст - название радиостанции.

Войс-треком называется записанный звуковой файл звучащий на песне или подложке, эмулирующий присутствие человека в эфире. Обычно используются одноразово. Размещаются в начале или в конце песни ориентируясь на intro или autro .

Файлы используемые, как лайнеры войс-треки и не нужно заносить в базу. Достаточно их разместить в указанные в настройках каталоги, соответствующие названиям.

Для размещения войс - трека или лайнера необходимо выбрать файл, указав к нему путь через встроенный проводник.

Возможно, выбирать только файлы, размещенные в соответствующих каталогах, которые указаны в настройках студии (офиса) для лайнеров и войс-треков

Поместить этот файл на песне можно, воспользовавшись кнопками быстрой постановки, или задав позицию вручную. При ручной установке позиции – укажите её время, или отметьте точку при помощи кнопки с часиками на воспроизводимом файле. Место постановки лайнера, войс-трека визуально отображается в плеере.

В редакторе есть возможность приглушать звучание основного файла на время выхода лайнера или войс-трека.

После установки всех параметров песня, взятая из проводника или песенной базы, размещается в плейлист на указанную позицию.

Если редактировалась песня из плейлиста, то при постановке произойдёт подмена её настроек в действующем плейлисте.

Замечание : при редактировании звучания песни (джингла) – изменяется только этот случай, описание файла в базе песен остается неизменным. Также и изменение звучания песни в базе будет касаться только последующих наборов. Песня, уже набранная в плейлист, останется неизменной. Если необходимо применить новые значения – необходимо или поставить песню вручную или набрать плейлист снова.

Просмотр истории постановок песни в плейлисте

Выбрав песню в редактируемом часе правой кнопкой мыши, вы можете просмотреть историю постановок песни в прошедших (созданных) плейлистах.

В правой колонке видна вся постановка выбранной песни. Выделив в колонке дату, вы увидите её место расположения в этом плейлисте. Колонка слева - список всех сохранённых плейлистов.

Нижнем окне отобразится история планирования затребованной вами песни.

5. Печать плейлиста.

После редактирования можно распечатать сформированный плейлист для утверждения его руководством или контролирования эфира.

6. Принятие плейлиста.

Это заключительная фаза составления плейлиста.

При принятии плейлиста есть возможность сохранить его, как дежурный или сохранить на вышеуказанную дату.

Дежурный – это плейлист составленный без даты, Загружается при аварийных ситауциях и при отсутствии назначенного на дату плейлиста. При переходе на дежурный плейлист, Студия работает в режиме вещания, воспроизводит выхода рекламы и минилистов согласно рекламной сетки и назначений. C охранение дежурного плейлиста не влияет на ротацию.

Принимаемый плейлист проверяется на заполнение позиций. Выдаётся соответствующее предупреждение. В плейлисте не допустается внутри часа пустых позиций, но допускается неполный час.

Принимая плейлист, музыкальный редактор подтверждает правильность набора суток и плейлист помещается в базу плейлистов, готовых к эфиру.

При принятии плейлиста на новые сутки высчитываются новые позиции карточек песен в категориях (ротация песен) и уменьшается количество выходов до схождения в другую категорию. Кроме принятий дежурного плейлиста. C охранение дежурного плейлиста не влияет на ротацию.

Песни, которые отыграли указанное количество выходов, переводятся в категорию, указанную в схождении. Об этом сообщает специальное окно, дающее возможность музыкальному редактору отредактировать карточку песни, продлив пребывание песни в этой категории, или согласится с решением программы. После принятия плейлиста он появится в списке существующих плейлистов. Также можно загрузить в почасовой редактор уже принятый плейлист, двойным кликом по его дате. После редактирования изменений необходимо их принять. Если студийная часть на отдельном компьтере – выполнить экспорт. Отредактированные изменения вступают в силу с нового часа.

Замечание: схождение рассчитывается только на новые сутки. Поэтому редактирование принятых плейлистов должно быть незначительным (например, при поступлении хитовой песни, которую надо вывести в эфир как можно раньше).

Редактор ротации

Как ранее было сказано песни попавшие в плейлист занимают последнее место в очереди ротации. Иногда конфигурация защит или пакетное занесение в базу песен одного исполнителя, создают в очереди ротации участки, принадлежащие одному исполнителю. Такой эффект сказывается на составлении плейлиста не лучшим образом.

Редактор ротации позволяет просмотреть очереди песен в категории и повлиять на их расстановку.

В очереди песни можно перемещать с помощью мыши или использовать кнопку «Перемешать». Песни перемешаются в случайную последовательность.


Управление детектором рекламных блоков

Программа Sound Empire Studio имеет возможность распознавать и запускать рекламные блоки и минилисты по части музыкального фрагмента, отбивке. При условии, что этот музыкальный фрагмент (образец) будет в дальнейшем звучать в эфире без изменений. Ниже дается последовательность, как настроить Студию на автоматическое распознавание начала рекламы.

Запись музыкального фрагмента. Изготовление образца

Перед записью необходимо убедится что в настройках студии параметр «Частота дискретизации буфера записи» установлена 11025 Гц.

Записывать образец необходимо непосредственно Студией. Для этого в Студии существует специальная кнопка записи образца в панели Ретрансляции. После окончания записи будет задан вопрос об имени файла образца. Рекомендуется сделать несколько записей, нужного фрагмента. После из записанных фрагментов необходимо изготовить образцы и провести обработку.

Важное замечание : в связи с тем, что каждая карта звучит по-своему, записывать звук обязательно (!!!) на эфирной машине, с реального эфира, на звуковой карте которая в дальнейшем предназначена для работы в студии. НЕ рекомендуется использовать какие либо приборы обработки на звуковом тракте детектора. При замене на Студийном компьютере звуковой карты, образцы необходимо перезаписать.

Обработка образца

Обработка образца процесс очень ответственный. Неправильные действия приведут к некачественному распознаванию. Обработку образца можно провести в любом звуковом редакторе.

Например: Записан образец, содержащий влет или вылет из рекламного блока. Открываем его в Sound Forge .

Учитывая, что на записанном фрагменте может быть в самом начале, наложен микс от предыдущей песни, мы отрезаем от начала влета 0.2 – 0.3 сек (см. рисунок). Желательно начинать влет с «громкой фазы» сигнала, а не с тишины. Здесь больше руководствуясь синусоидой на рисунке а не звуком, делаем корректировку отрезая на верхней точке. Затем рисунок увеличиваем и снова корректируем начало на верхушку. Повторяем на больших увеличениях. Такие же пожелания к окончанию образца.

Образцы могут быть длиной до 10 секунд и не менее 1 секунды. Оптимальный размер 2-3 секунды.

Крайне не рекомендуется искажать образец любыми обработчиками (компрессорами), а так же сохранять и восстанавливать его в файлы сжатых форматов (MP3, WMA).

Вероятно, потребуется повторить эту процедуру 2-3 раза с одним и тем же образцом в случаях неуверенного распознавания. Рекомендуется изготовить несколько образцов из различных его записей.

В дальнейшем, назначаем однотипные образцы (под разными именами), и после нескольких часов работы можно проанализировать по отчётам детектора, какой образец распознавался. Его и оставляем, остальные снимаем с назначения.

Занесение образца в базу

Для того чтобы Студия могла загрузить образец, его надо занести в базу образцов.

Выбираем тип образца – Влет, Вылет или Сведение и нажимаем «добавить».

Образцам типа Wave необходимо указывать точность распознавания. Оптимальная точность – 75%-80%.

Для образцов DSF (Detector Script File) этот параметр отсутствует.

Включение параметра «включать образец только на время рекламы» приводит к тому, что образец будет распознаваться только тогда, когда придет время рекламы или минилиста, и рекламный блок (минилист), встав в плейлист, будет ожидать влета с головной станции. В остальное время образец будет отключен.

После занесения образцов в базу детектора образцы будут видны в соответствующих закладках «Влеты, Вылеты, Сведения».

Выбрав запись образца, назначаем его на час. Назначенные образцы отобразятся в центральной колонке. Допускается назначение на час не более 10 различных WAV образцов на каждый тип (Влёты, Вылеты, Сведение). Назначать на все часы, каждый тип образцов, необходимо отдельно. Назначенные на час образцы составляют часовой шаблон.

Образцы DSF- назначаются аналогично звуковым. Этот вид образца является программным скриптом, составляется и изменяется в текстовом редакторе. DSF образец назначается на час только один. Если вам нужно обеспечить одновременное распознавание по двум (и более) DTMF меткам, тогда коды этих меток записываются в один DSF скрипт. Возможна комбинация из WAV и DSF образцов. Назначенные на час образцы составляют часовой шаблон.

Тип образца «сведение» предназначен для синхронного запуска часов на головной и региональной станции (т.н. сведение часов). Т.е. когда на головной станции звучит отбивка часа, на региональной станции также запускается новый музыкальный час. Назначенные на час образцы составляют часовой шаблон.

Шаблоном образцов называется перечень образцов влетов, вылетов и сведений, по которым будет производиться распознавание событий.

Часовой шаблон образцов - является основным шаблоном для целого ретрансляционного музыкального часа. Это значит, что если такой шаблон назначен на час, то на протяжении всего часа в детектор, будут загружены для распознавания, образцы из этого шаблона.

Если в течении часа требуется сменить шаблон для распознавания других образцов (например, выпуска новостей или погоды) используются «шаблоны образцов»

Шаблоны образцов назначаются непосредственно на рекламные блоки или минилисты с программами. Эти шаблоны действуют на протяжении времени события, к которому они относятся. Назначенный на событие шаблон образцов приостанавливает работу часового шаблона и загружает в детектор свои образцы. По окончании действия события (минилиста) детектор возвращается на часовой шаблон.

Для создания шаблона образцов надо выбрать образец и нажать «добавить шаблон». После корректного указания наименования шаблона будет создан новый шаблон и в него помещен указанный образец. Далее по аналогии с часовым шаблоном. Назначение шаблонов образцов производится непосредственно в редакторах событий. Редакторе минилистов и рекламной сетке.

Особенности работы детектора при различных типах часа.

Детектор является частью Студии. Его работа заключается в том чтобы распознав команду осуществить переход состояния студии с ретрансляции на вещание или наоборот с вещания на ретрансляцию. Эти переходы программируются пользователем в зависимости от исполняемой задачи. Рассмотрим два варианта задачи

Составленный шаблон назначается на час типа ретрансляция . Во вовремя этого часа студия первыми загружает в детектор, из шаблона образцы влётов. При распознавании метки детектор переводит студию в режим вещания и загружает из шаблона образцы вылета. Детектор продолжает слушать входной сигнал в поиске метки. Дождавшись и определив команду вылета студия переводится назад на ретрансляцию. В детектор загружается образцы влёта.

Составленный шаблон назначается на час типа вещание . При этом часе студия ведёт собственное вещание и детектор контролирует ретранслируемый сигнал. Для такого типа часа первым в детектор загружается из шаблона образцы вылета. При определении метки студия немедленно завершает вещание и переходит в режим ретрансляции. В детектор загружаются образцы влёта. Определив метку вылета студия возвращается в режим вещания.

На час нет назначений шаблонов – детектор отключен.


Генератор отчетов.

Генератор отчётов предназначен для составления отчётности по выпускаемым в эфир файлам за прошедший период времени. Для этого программой ведётся учёт всех событий происшедших в эфире. Базу отчётов о вышедших в эфир файлах и событиях составляет студийная часть программы. В настройках студийной части в закладке «Администрирование»

Генератор отчётов расположен в офисной части программы. Если у вас Студия и Офис находятся на разных компьютерах, то для составления отчётов необходимо указать в офисных настройках путь к каталогу с файлом report.db на студийную машину. При этом исключить возможность запуска Студийной части на офисной машине, чтобы исключить путаницы в отчётах. Так, как запуск второй Студии произведёт дублирующие записи в одной базе.

Музыкальные отчёты

Все отчёты создаются в рамках указанного в настройке периода.

Отчеты распределяются по типам

По одной песне - составляется отчет о выходе выбранной из списка песни, в указанный промежуток времени. Показывает даты и времени выхода, категории и просчёт интервала между ближайшими повторениями песни.

По исполнителю – составляется отчет о выходах в эфир всех песен выбранного в списке исполнителя за указанный промежуток времени. Показывает названия песен данного исполнителя, количество выходов. Сгруппировано и подробно.

По параметру подробно – составляется подробный отчёт о выходах одного отдельно выбранного параметра (категория, стиль, настроение, язык, пол) за указанный промежуток времени.

Сгруппированный - составляется отчёт о количестве выходов выбранного параметра (категория, стиль, настроение, язык, пол) за указанный промежуток времени.

Отчёты по рекламе.

Отчёт по рекламному блоку - При выборе этой опции предоставляется возможность получить отчёт о отдельно выбранном рекламном блоке. Для этого необходимо задать исследуемый промежуток времени (день, неделю, месяц). Затем выделить рекламный блок, ориентируясь на дату и время его выхода и нажать кнопку «выполнить».

По ролику клиента – формируется отчёт по одному выбранному ролику. Следует не забывать, что отчет составляется в рамках выбранного периода времени.

Показывается дата, время выхода, номер заказа, в рамках которого он вышел, позиция в блоке и размерность.

По заказу клиента - в отчёт показываются все вышедшие в эфир ролики в рамках выбранного заказа. За указанный промежуток времени.

По всему клиенту - отчёт о вышедших в эфир роликах выбранного клиента. Учитываются все ролики во всех принадлежащих этому клиенту заказах. В указанный промежуток времени.

По всем роликам – отчёт обо всех вышедших в эфир рекламных роликах за указанный промежуток времени.

Общие отчёты.

Общий отчёт включает в себя последовательность всех событий обрабатываемых студийной частью. За указанный промежуток времени.

Для уменьшения объема информации и удобства поиска данных, существуют фильтры. Не отмеченный меткой позиции в отчёт не включаются.

Отчёты по отбивкам.

Отчёты по отбивкам показывают вышедшие в эфир файлы за указанный промежуток времени по одному выбранному параметру.

Все вышеперечисленный виды отчётов экспортируются в программу Microsoft Excel.

Для удобства вывода информации на нужный вам язык или расположения в отчёте логотипа существует возможность редакции шаблонов.

Шаблоны отчётов

Все вышеперечисленный виды отчётов экспортируются в программу Microsoft Excel . Для удобства вывода информации на нужный вам язык или расположения в отчёте логотипа существует возможность редакции шаблонов.

По умолчанию шаблоны расположены C:\Program Files\Sound Empire . Возможно указать свой путь к набору шаблонов. См. настройки Офисной части.
Редактирование шаблонов производится программой Microsoft Excel .

Если вы одним офисом планируете несколько радиостанций, тогда вам необходимо иметь для каждой радиостанции свой комплект шаблонов. Разместите такой комплект в отдельный каталог и укажите к нему путь в настройках.


Настройки Офисной части

В настройках офиса указываем пути к базам и каталогам с файлами. Пути к каталогам прописываются вручную или выбираются в проводнике, вызываемом в конце строки. Все изменения вступают в силу после нажатия кнопки « Сохранить настройки ».

Подробнее о настройках путей смотрите « настройки программы » в студийной части.

Офисная часть может устанавливаться как на одном так и на нескольких компьютерах.

При установке на два и более компьютерах рекомендуется разделить на рекламную и музыкальную части.

Полный доступ – эта опция позволяет просматривать и редактировать все разделы программы. Рекомендуется использовать, если офисная часть установлена только на одной машине. При обмене базами в сети копируются все активные базы в двух направлениях.

Доступ только к рекламе - рекомендуется включать, если офисная часть установлена на двух и более машинах. Ограничивает доступ к просмотру и редакции музыкальных файлов и событий не относящихся к рекламе. При обмене базами в сети, при импорте копируются все активные базы, при экспорте копируются только базы относящиеся к рекламе.

Доступ без рекламы - Ограничивает доступ к просмотру и редакции музыкальных файлов и событий относящихся к рекламе. При обмене базами в сети, при импорте копируются все активные базы, при экспорте копируются только базы не относящиеся к рекламе.

Относить минилисты к рекламной части - опция разрешает возможность просмотра, составления и редакции всех видов минилистов. Может использоваться, как для рекламной, так и для музыкальной частей офиса. Разрешает выбранной части производить экспорт баз данных относящихся к минилистам.

Относить тексты к рекламной части - опция разрешает возможность просмотра, составления, назначения и редакции текстовых файлов. Может использоваться, как для рекламной, так и для музыкальной частей офиса. Разрешает выбранной части производить экспорт баз данных относящихся к разделу текстов.

Каждой из частей будут доступны к редакции только разрешенные для неё разделы. А также, при использовании функции «экспорт», на эфирную машину будет отправляться только разрешенная к редакции часть базы. Это позволяет исключить накладки при экспорте.

Прослушивать файлы для настройки на - здесь необходимо указать звуковую карту. Если студийная и офисная часть расположены на одной машине то не следует выбирать карту которая используется студийной частью для эфира. Эта звуковая карта должна работать исключительно с офисной частью.

Для контроля над изменениями настроек программы можно задать пароль для входа в настройки.

Пароль для запуска программы исключит возможность несанкционированного запуска программы посторонними лицами.

Настойка

Офисная часть предусматривает возможность организовать и сопровождать на одном компьютере множество радиостанций.

Для этого необходимо создать новую радиостанцию, нажав на кнопку «Выбор радиостанции». Задайте имя создаваемой радиостанции. Выберите это имя в списке и нажмите на кнопку „ Создать базы данных Sound Empire ”

Создание и обслуживание дополнительных радиостанций ничем не отличается от основных правил и требований программы. При наличии множества радиостанций, офис при запуске выдаёт меню, где вы должны указать, с базой какой из радиостанций вы собираетесь работать.

Допускается одновременный запуск на одном компьютере нескольких офисный частей различных радиостанций.

После изменения настроек окно редактора звучания будет открываться с соответствующими параметрами.


Менеджер текстовых объявлений

Менеджер текстовых объявлений предназначен для учета и формирования текстовых документов. С помощью текстового планировщика можно легко собирать объявления в группы и назначать дату и время для прочтения в окне «Студии».

Редактор объявлений.

Менеджер текстовых объявлений позволяет создавать, редактировать, сохранять тексты в указанном для него в настройках каталоге. Подкаталоги же создаются свойствами системы. Редактор работает только с файлами форматов ТХТ и RTF

Для создания нового объявления выберите в окне проводника каталог или подкаталог и нажмите кнопку, впишите имя. Файл будет создан в выбранном каталоге.

В правое окно впишите или скопируйте нужный вам текст и сохраните его. Также сохранённые ранее тексты, или созданные в другом редакторе могут быть открыты для редакции.

Все сохраненные тексты будут доступны для чтения в «Студии» в окне «Тексты» в закладе «Все объявления».

Сохранение текстов без назначения времени удобно для одноразовых прочтений, например новости, погода.

Назначение текстовых объявлений на время позволяет группировать, подобно рекламному менеджеру, тексты в блоки . Такие блоки удобно использовать для группирования частых объявлений. Это позволит контролировать количество повторов того или иного объявления.

Создание сетки времён.

Эфирная сетка объявлений состоит из отдельно созданных времён суток. Чтобы создать нужную временную позицию, необходимо указать время и нажать кнопку добавить.

Каждому временной позиции можно назначить цвет. Присвоение цвета - (двойной клик на созданном времени) позволит группировать однотипные назначения. При этом цвет групп должен строго соблюдаться. Рекомендуется использовать стандартные цвета.

Например, все коммерческие объявления в один цвет, а некоммерческие в другой. Если созданных временных позиций достаточно много, для более компактного отображения медиоплана можно воспользоваться фильтром.

По умолчанию сетка назначений формируется на 30 календарных дней. Если назначений требуется поставить больше или сдвинуть на более поздний срок можно переместить, расширить сетку с помощью календарной панели. Для этого необходимо установить начальную и конечную даты отображения.

Не нужно создавать большие промежутки времени, если у вас слабый компьютер, так как, это может сильно замедлить вашу работу

Создав сетку времен суток, приступаем к расстановке назначений.

Справа в проводнике выбираем каталог, а ниже нужное объявление и двойным кликом отмечаем назначения в позиции сетки. Отмена назначений происходит аналогично постановке.

Для быстрого заполнения назначений можно воспользоваться любым из вариантов предложенным в правом нижнем углу окна.

  • Только в выделенном
  • По дням недели (в тот же день недели, в то же время)
  • Ежедневно
  • Через день (для расстановки по четным или нечетным дням)

Назначенные позиции окрашиваются в желтый цвет.

Для быстроты и комфорта работы существуют фильтры часов суток и цветов (минуты часа). Так как вся сетка не всегда помещается в окне медиаплана, есть возможность, включив фильтры часов или минут часа оставить видимым только необходимый диапазон суток.

Вызывается фильтр нажатием на кнопку

Назначать на одно время можно несколько объявлений. Чтобы получить информацию о назначениях в секторе сетки, достаточно его выделить одним кликом мыши. Все назначенные на это время объявления будут показаны в нижней части окна. Выделив из этого списка объявление рядом увидите его краткое содержание.

Все назначенные на время тексты будут показаны в студии в виде блоков и доступны для чтения согласно установленной очерёдности.


Менеджер текстовых объявлений

Обновить информацию о базах в файлах.

Довольно часто на практике возникают ситуации, когда необходимо изменить содержание файла, назначенного в минилисте, подменить рекламный ролик, не изменяя сетку его назначений. Все это происходит при помощи подмены физического файла непосредственно на диске. При этом запись в базе о размерности у подменённого файла остаётся неизменна. Такой эффект может дезинформировать ведущего музыкального эфира , что чревато последствиями. Особо возникают неприятности у ретрансляторов, чья головная станция сообщает размерность по COM – порту.

Если на вашей станции используются такие методы подмены, вам необходимо проводить обновление информации о базах каждый раз. При первой проверке создаётся «фотография базы». В дальнейшем при каждой последующей происходит сверка реальных файлов с данными. Если необходимо изменяется запись в базе о подменённых файлах автоматически. О проведённых изменениях сообщается в выпадающем окне -списке.

Опция « Запускать автоматически » – производит проверку при открытии офиса. Если Вы часто используете подмену файлов, или подмена происходит другими сотрудниками без вашего ведома, то рекомендуем эту функцию держать включённой.


Untitled Document

Как настроить BDE для работы по сети с общим сервером.

Если необходимо настроить работу программы, чтоб пользоваться одновременно единой базой данных с нескольких компьютеров, то вам необходимо выполнить следующий порядок действий.

Устанавливаем на всех необходимых нам компьютерах утилиту BDEАdministrator. Эта программа является обязательной для использования SE2.
Она входит в установочный пакет BDE-5. ( http://www.se2.com.ua/Rus/download/BDEInstall.exe )

1. Закрываем все базы данных (программы, в которых есть обращения к таблицам, баз данных, если загружен проект с использованием таблиц).
2. Вытираем ВСЕ файлы .lck (если таковые есть, то они расположены в каталогах баз).
3. Открываем BDEАdministrator (это производится последовательно на всех машинах).
3.1. Файл pdoxusrs.net должен быть общим для всех пользователей, разместите, его не на c:\, а на сетевом диске ( на сервере).
Для этого на всех клиентских машинах в BDE Administrator в настройках Paradox NET DIR укажи путь к сетевому диску ( серверу)
Устанавливаем Configuration\Drivers\Native\Paradox\NET DIR на один и тот же каталог, который должен быть размещен на серверной машине,там где лежит общая для всех база. к которой есть доступ у всех.

3.2. Устанавливаем Configuration\System\Init\LOCAL SHARE в TRUE

4.Необходима перезагрузка. Запускаем на всех машинах любые программы.
И еще. В DataBase PrivatDir лучше прописать в какое-то конкретное
место, например, в каталог приложения. Не будет проблем с ростом .lck.

Пример:
Расшариваем диск/папку на серверной машине с базами данных.
Присоединяем этот диск к сетевой машине (буква не имеет значения, в данном примере это Z: )
Открываем BDEАdministrator. Устанавливаем путь к этому каталогу, для размещения файла pdoxusrs.net.

Устанавливаем Configuration\System\Init\LOCAL SHARE в TRUE

Перегружаем сетевую машину.

Указываем на клиентской машине в настройках SE путь к базе на серверную машину на диске Z:

Эту операцию производим на каждой сетевой машине, которая должна работать непосредственно с базами.

Суть проведённых действий в том, что все клиентские машины будут подсоеденены к серверу с единым pdoxusrs.net . Это позволит одновременно с разных машин править базу на сервере.

В этом варианте функция Импорт-Экспорт неактуальна


Эфир

Панель музыкальных часов.

В этой панели отображаются наименования текущего и следующего музыкальных часов, время до конца текущего музыкального часа и имеются кнопки управления:

- Кнопка Автопуск/ручной предназначена для ведения эфиров в ручном режиме. При положении «ручной» запуск нового часа из составленного плейлиста, не будет производиться до перехода в положение Автопуск.

- «ЧАС» Кнопка предварительной, ручной загрузки следующего музыкального часа. Кнопка становится активна только с 50-й минуты каждого часа. Эта функция позволяет загрузить в плейлист и начать следующий час раньше запланированного времени.

- Кнопка вызова окон вспомогательного плеера «Синхроны» (см. ниже)

- Кнопка вызова редактора звучания.(см. ниже)

- Кнопка закрытия/открытия окна ретрансляции (см. ниже)

- Кнопка « Текущий час » показывает информационное окно. Список песен плейлиста ретранслируемой станции. Работает только при использовании протокола COM-Порта. (см.ниже)

Основной плеер.

Вверху расположен индикатор уровня, при клике на него левой кнопки мыши изменяет свой вид, Расширяя отображаемый диапазон -24, -41, -60 db. Слева от него находится кнопка « ЭФИР ». При нажатии на неё индикатор уровня сменяется на бегущую полосу (информационная дорожка синего цвета), которая отображает графически состояние плейлиста на ближайшее время. Это время задётся в настройках студии. ( /Настройка/ дополнительно/ бегущая строка/ )

Информационная строка отображает названия треков их последовательность и наличие в них лайнеров и войстреков. Начало войстрека, отмечается на песне зелёной меткой, лайнера – жёлтой.

Справа от индикатора – кнопка « АВТОМИКС ». Эта функция служит для автоматического подбора микса у файлов, которые не имеют собственных настроек микширования и не занесены в базу, например, попавших в плейлист через проводник.

При нажатии на неё автомикс можно отключить (кнопка станет красного цвета) при этом персонально назначенные миксы в карточках песен, будут соблюдаться.

Ниже расположена строка проигрывания файла. Содержит информацию о том, что в данный момент проигрывается. Установки intro и outro отображаются на песне в виде линии. И так же отображает наличие установленных лайнеров и войс - треков. Имеет быструю прокрутку вперёд, назад и дополнительный управляющий бокс, который вызывается кнопкой в начале строки проигрывания.

- Кнопка вызова вспомогательного управляющего бокса. Вспомогательный бокс содержит:

-кнопка « СТОП », резко прерывает текущий файл, и позиционирует плеер на начало следующего.

-кнопка « ПАУЗА », временная остановка проигрывания файла . После остановки файла кнопка паузы превращается в кнопку пуска. Нажатие на эту кнопку приводит к старту песни с момента остановки.

-кнопка « Приглушка/Микрофон »- приглушает звучание основного плеера и включает микрофон на время своей активности. Параметры приглушки изменяются в настройках студии, вещание, приглушать микрофон.

Ещё ниже находится панель управления плеером. Содержит кнопку мягкого пуска очередного файла в плейлисте, кнопку временной приглушки, таймер проигрывания (двойным кликом изменяться на прямое и обратное время). На позиционере основного плеера, светлой полоской отображается время Intro/Outro . Это помогает визуально ориентироваться на композиции, кода нужно сделать объявление до начала слов исполнителя.

Intro - время отмеченное в карточке песни от начала трека до начала вокала.

Outro – время отмеченное в карточке песни от начала трека до конца вокала.

Кнопка временной приглушки основного плеера (тоже, что и кнопка приглушка/микрофон ). Приглушка работает от момента нажатия и до конца проигрывания текущего файла, повторного нажатия для отмены не требуется.

В режиме ретрансляции окно основного плеера принимает укороченный вид

Вид окна основного плеера при ретрансляции


База песен

Окно Базы песен.

Каждый хранящийся файл регистрируется в базе и имеет свою карточку с данными. С помощью упорядочивания и сортировки песен по категориям, стилям, настроениям и т.д. можно легко находить нужную песню. Главное окно базы разделено на три колонки. В левой колонке всегда отображается список песен. Эта колонка подчинена средней, а средняя колонка правой. В средней и правой колонке возможно изменение параметра отображения списка. Таким образом, можно быстро сузить круг поиска песни. Кроме того, существует быстрый поиск по первым буквам названия песни или другого признака. Для этого достаточно ввести в строку внизу колонки то, что вы хотите найти. Рядом расположено окошко фильтра по любому встречающемуся в названиях сочетанию букв. В первой колонке песни можно отсортировать по продолжительность звучания и по ротации (песни которые чаще встречаются в эфире занимают нижнюю позицию в списке).

Изменить отображение сведений о файлах в столбцах базы, можно выбрав нужный параметр над столбцом.

В нижней части окна по краям расположены две маленькие, но важные в использовании кнопки.

Кнопка отображения всех песен в базе. Выбор исполнителя, категории и др. выключает этот режим.

Кнопка обновления (зачитки) недавних изменений в базе программы (добавление новой песни или изменение путей к песням)

”БАЗА ПЕСЕН” отображает все занесённые в базу песни.

Она имеет быстрый поиск по базе в низу каждого столбца, достаточно набрать несколько начальных букв имени исполнителя. В окне песен к поиску добавлен фильтр. Фильтрация происходит по любым сочетаниям букв, встречающимся в базе песен.

Перед осуществлением поиска рекомендуется нажать кнопку отображения всех песен в базе.

Сортировки по категориям, исполнителям, настроениям и т.д. на выбор пользователя. А также песни можно отсортировать по продолжительность звучания и по ротации (песни которые чаще встречаются в эфире занимают нижнюю позицию в списке).

Ниже находится строка информации о выбранном в базе файле. Информацию можно получить нажав на кнопку “ - “ эта кнопка расположена внизу под кнопкой обновления данных.

В студии из закладки базы песен, не допускается редактирование содержания карточек песен.


COM-ПОРТ

Окно ретрансляции при помощи Com -порта

Функция управления через com – порт, рассчитана на совместную работу с цифровым спутниковым ресивером ComStream ABR 200/202. Все полученные с ресивера данные отображаются в окне ретрансляции.

- название трека и продолжительность текущего трека. Эта информация поступает с головной радиостанции. Зная время старта и продолжительность песни, студия графически эмулирует её воспроизведение. Такая эмуляция помогает ориентироваться в ручном переводе эфира с ретрансляции на вещание и обратно.

- начала рекламного блока (старт). Команда запуска рекламы поступающая от головной станции. Эта команда содержит в себе код старта рекламного блока, информацию о продолжительности рекламного блока, информацию о продолжительности следующего за рекламой трека, команду синхронизации системного времени с головным компьтером.

- продолжительность рекламного блока и последующего за ним трека. Эта информация необходима студии для более точного подбора добивок или добивочной песни. Сразу после прихода этой информации (после запуска рекламного блока) в студии происходит сброс заранее набранной добивки и набор новой по уточнённым данным.

Алгоритм набора добивок при использовании данных компорта.

Рекламный блок головной станции (А), Рекламный блок в регионе (В)

А < B – добивка подбирается с учётом перекрытия следующего после А, трека.

A > B – если разница составляет более 90 сек. Добивка подбирается только на время перекрытия рекламы. Если разница мене 90 сек - добивка подбирается с учётом перекрытия следующего после А, трека.

A = 0, B = x - добивка подбирается с учётом перекрытия следующего после А, трека.

A = x , B = 0 - если х > 90 сек. -добивка подбирается только на время перекрытия рекламы. Если х < 90 сек - добивка подбирается с учётом перекрытия следующего после А, трека.

A = 0, B = 0 – добивка не подбирается. Команда запуска игнорируется.

- версия сервера осуществляющего передачу данных. Информация поступающая от головной станции о версии передаваемого кода.

А так же отображаются данные полученные с ресивера ABR ComStream

- статус связи с ресивером. « НА СВЯЗИ » - означает, что программа успешно подключилась к ресиверу и готова управлять его громкостью и другими параметрами. « ПОТЕРЯНО »- это сообщение говорит о поломках в подключении к ресиверу. Рекомендуется проверить распайку шнура M & C , проверить настройки параметров Com -порта, правильность вводимого пароля для подключения.

- громкость установленная на ресивере и реальная громкость в данный момент. Громкость отображается числовым значением 0-18. При переходе с ретрансляции на вещание и обратно программа управляет громкостью тюнера, осуществляя микширование с воспроизводимыми файлами. Первое число указывает команду которую в данный момент посылает студия ресиверу. Второе значение это уровень громкости на которой установлен ресивер. В идеальном варианте всегда обе цифры должны совпадать.

- контрольный уровень принимаемого со спутника сигнала. ( db ) Данный параметр следит за уровнем принимаемого сигнала. При понижении уровня ниже указанного в настройках детектора тишины - студия переводит в режим эмуляции и запускает дежурный плейлист. При возврате необходимого уровня осуществляется возврат на вещание. Такая функция помогает избавиться от «заиканий» которые присущи на цифровом вешании при слабом сигнале со спутника.

Кнопка “ ВЫПУСТИТЬ БЛОК ” предназначена для ручного пуска рекламы, минилиста, песни в режиме ретрансляции.

При нажатии произведёт переход с ретрансляции на вещание и начнётся проигрывание первой позиции в плейлисте (песни, минилиста, рекламного блока). После завершения звучания этой позиции, автоматически вернётся в режим ретрансляции. Микширование переходов с ретрансляции и обратно производится двумя методами.

  1. Микширование внутренне на уровне звуковой карты. Используется при ретрансляции по меткам оразцов.
  2. Микширование внешнее на уровне ресивера. Используется при ретрансляции по Com -порту.

Кнопка « НАЧАТЬ ВЕЩАНИЕ » осуществляет безусловный переход с ретрансляции на собственное вещание, при повторном нажатии возвращает в режим ретрансляции. При нажатии произведёт переход с ретрансляции на вещание и начнётся проигрывание плейлиста, до тех пор, пока не последует команда « ЗАВЕРШИТЬ ВЕЩАНИЕ ».

Микширование переходов с ретрансляции и обратно производится только на уровне звуковой карты. Внешнее микширование ресивера ABR ComStream не задействовано!!!


Эффекты

ОКНО “ЭФФЕКТЫ”

Окно эффектов служит для подачи в эфир назначенных в ней файлов, поверх играющей песни или в очереди плейлиста. Такие эффекты часто применяются в звуковом оформлении программ. Возможно использование эффектов в качестве лайнеров. На каждой закладке расположены, 30 кнопок мгновенного запуска и 20 позиций для постановки в очередь плейлиста. Постановка эффекта в очередь плейлиста производится с левого столбца при помощи перетаскивания.

Это окно имеет 10 независимых закладок, что позволяет создавать различные наборы эффектов. Назначения производятся непосредственно в этом окне, выбрав нужную закладку и указав место расположения (пустую кнопку), удерживая клавишу CTRL . Из появившегося окна со списком эффектов следует выбрать назначаемый файл. Назначить можно только те файлы, которые занесены в базу эффектов через офисную часть. Редактирование базы эффектов из студии недоступно. Снятие назначенного эффекта происходит при клике левой кнопки мыши удерживая клавишу « Alt ».

При помощи кнопки [image] название закладок можно переименовать с цифры на наиболее удобное название. Например по названию программы где используются назначенные в ней эффекты.

Нажатие левой кнопки мыши запускает эффект на проигрывание, правой посылает файл в прослушку.

В нижней части окна расположены:

- кнопка мгновенной остановки запущенного эффекта;

- установка уровня приглушки, звучащего трека, на момент проигрывания эффекта. Эта функция делает тише воспроизведение файла в основном плеере на всем протяжении звучания Эффекта. Устанавливается в процентах.


Проводник

Закладка "ПРОВОДНИК"

Предназначена для поиска и добавления в плейлист файлов непосредственно с локального жесткого диска или присоединённых по сети дисков. Файлы из проводника добавляются в плейлист путём перетаскивания с помощью мыши. Используя правую кнопку мыши можно направить файл в прослушку и редактор. Отредактированные настройки файла сохраняются только на одно проигрывание.

Закладка “ ПРОВОДНИК ” также оборудована быстрым поиском в пределах выбранной папки и окошком с информацией, которая читается из тега файла. После создания дополнительных каталогов или добавления новых файлов на диск проводник требуется обновить. Обновление выполняется нажатием на кнопку «Обновить проводник»

В закладке проводника предусмотрено назначение подача эффектов. Назначение файла производится непосредственно из проводника на кнопки расположенные в нижней части окна. Для этого необходимо выделить в проводнике нужный файл и удерживая клавишу « Ctrl », сделать клик левой кнопкой мыши на пустой кнопке.

Отмена назначенного эффекта производится при удержании кнопки « Alt ». Подача в эфир назначенного файла производится на один клик левой кнопки мыши по назначенной кнопке. Клик правой кнопки отправляет файл в прослушку.

Закладка проводника может быть ограничена в настройках студии. ( /Настройки/Дополнительно/Папка проводника/ )

Если указать определенную папку, то в окне проводника будет отображен только этот и вложенные в него каталоги..

Пустая строка – разрешает полный доступ.


Окно "Инфо"

Окно «ИНФО»

Это окно предоставляет информацию о том, что было и будет проиграно в эфире. Здесь можно увидеть состав и продолжительность ближайшего по времени рекламного блока, а также ближайшее назначение минилистов (авторских программ, программ в записи) и текущего блока.

Информация о ближайшем рекламном блоке и минилисте обновляются по завершении выхода предыдущего блока или минилиста. Также блок обновляется за 15 секунд до постановки в плейлист. Чтобы, принудительно обновить информацию о назначенных ближайших блоках, нужно кликнуть левой кнопкой мыши внутри соответствующего окошка рекламного блока или минилиста. Клик правой кнопки мыши по файлу состоящему в составе блока – отправляет файл в прослушку.

Возможно удаление одного или нескольких роликов из окна ближайшего рекламного блока. Для этого необходимо выделить позицию и нажать клавишу « Delete ». Функция удаления роликов может быть разрешена или запрещена в настройках студии.

В окошке «Текущий блок» отображается информация о составе начавшего проигрывание рекламного блока или минилиста. Список отображает только файлы стоящие в очереди на воспроизведение.

В окошке «Воспроизведённые файлы» отображается список всех вышедших в эфир треков и событий за последний промежуток времени.(1-2 час.)


Окно "Инфо"

Окно «ОТБИВКИ»

Все назначения в этом окне производятся в офисной части программы. Окно состоит трёх частей джинглы, минилисты и подложки.

Джинглы в свою очередь делятся на две закладки. В Одной закладке отображаются все файлы занесённые в базу джинглов. Во второй закладке видны только те файлы, которые назначены на текущий час. Из этого окна можно быстро перетаскивать джинглы в плейлист.

Минилисты – здесь отображаются только минилисты для ручной постановки в плейлист. Минилист может состоять из нескольких файлов. Эту функцию удобно использовать, например, для выпуска новостей в прямом эфире. Файлы такого минилиста можно микшировать вручную с помощью кнопки « МЯГКИЙ ПУСК ». Таким образом, всегда удастся прервать подложку и поставить в нужный момент коду, чтоб завершить выпуск новостей.

Нажатие правой кнопки мыши на минилисте отображает список роликов этого минилиста. Прослушать ролик можно выбрав его в этом списке.

Подложки. В этой части окна отображаются файлы подложек назначенные на текущий час. Ставятся подложки в плейлист двумя способами:

  1. Перетащить нужную подложку на нужное место в очереди плейлиста;
  2. Если есть необходимость использовать всё время одну подложку, вы можете ее, выбрав в списке подложек устанавливать в плейлист нажатием на кнопку « ПОДЛОЖКА », при этом она всегда будет занимать верхнее, приоритетное состояние. Это даст вам возможность не обращаться каждый раз к окну отбивок за подложкой.

Любой файл из окна отбивок доступен к прослушиванию по клику на нём правой кнопки мыши.


Миксы

Окно оперативного редактора миксов

Довольно часто бывают ситуация когда у заранее отредактированных файлов не корректно сводится микс. Например, раздваиваются удары бочки при длинном микшировании. Этот редактор предназначен для оперативной корректировки микса между двумя соседними файлами в плейлисте. Вызывается редактор двойным кликом левой кнопки мыши на песне в часовом плейлисте или в бегущей строке основного плеера. При этом в редактор автоматически загружается окончание выбранного файла и начало следующего, визуально показывая, назначенную раннее для этих песен, разметки миксов. После вызова файлов в редактор начинается автоматическое воспроизведение микса.

Тёмно-синим цветом показана часть реальной длинны файла, голубым - отредактированная ("слышимая") часть.

Масштабирование и изменение вида прорисовки

Белая кривая наглядно обрисовывает звучание файла. Прорисовывание звучания может принимать два вида - волна и полуволна. Вид кривой изменяется нажатием на кнопку

Масштабирование и изменение вида прорисовки

Отображаемый в окне участок микса может изменяться принажатии на кнопки увеличения/уменьшения, от 1 до 30секунд в каждую сторону относительно точки микширования. Красная линия – точка микширования. Визуально не перемещается.

Удерживая левой кнопкой мыши выбранную дорожку, можно передвинуть слышимую часть относительно другого файла (например, совместив удары), сохраняя условия микса (нарастание и затухание). Рекомендуется для такого совмещения, оперировать только нижним файлом.

Затухание и нарастание громкости в миксе отображаются виде наклонных трапеций.

Жёлтая вертикальная полоска показывает границы слышимых участков файла. Удерживая мышью за полоску, они легко перемещаются горизонтально в пределах тёмно-синего поля регулируя продолжительность затухания/наростания. На жёлтой полосе, вертикально регулируя скорость и громкость затухания.

Воспроизведение корректируемого микс выводится на карту прослушки.

Для вступления в силу редакции микса необходимо нажать на кнопку « Принять изменения» . Окно редактора автоматически закроется и вызываемые из плейлист файла приймут новую редакцию микса. Все изменения действительны только для одного проигрывания.

Если после прослушивания в окне редактора миксов принято решение не корректировать микс –нажимаем кнопку « Отмена »

Замечание: если в окне проигрывания миксуемый файл размещен ближе чем 0.5 секунды от левого края окна - проигрывание блокируется


Настройки Студии

Окно прослушки

Прослушка предназначена для прослушивания файлов вне эфира и настройки их звучания. Прослушка работает на вторую звуковую карту, которую необходимо указать в настройках студии. /Настройка/Настройка вещания/Прослушка. Этот плеер является независимым от режима вещания или ретрансляц ии. К прослушке доступны файлы из любого окна студии. Чтобы послушать нужный файл достаточно один раз кликнуть на нём правой кнопкой мыши.

Проигрывание начинается автоматически. Возможно позиционирование (быстрая прокрутка) точки проигрывания файла с помощью левой кнопки мыши внизу окна (тёмное поле).

Двойной клик в любом месте «синего поля» окна прослушки, открывает «редактор звучания», в котором можно изменить настройки файла и поставить его в плейлист.

Окно Редактора звучания.

Редактор звучания предназначен для изменения параметров песен, в плейлисте. Все редактрируемые параметры сохраняются только для одного проигрывания файла и не изменяются в карточке песни.

Есть возможность изменить входные настойки песни, конечную точку микширования, назначить лайнер или войс-трек. Вид окна редактора можно изменять в зависимости от использования его функций.

Настройки в базу не сохраняются и действуют только для одного проигрывания

Окно содержит следующие функции и кнопки управления:

ФЕЙДЫ - панель редактирования входного и выходного миксов, установка интро и аутро.

При открытии редактора для песни находящейся в прослушке, в редактор загружаются данные из карточки этой песни. Корректировка значений производится любым из трёх способов.

а) значения вводятся с клавиатуры;

б) значения фиксируются нажатием на кнопку с часиками при проигрывании файла;

в) значения определяются перетаскиванием в графическом окне метки соответствующего цвета;

ОКНО ВИЗУАЛЬНОГО ОТОБРАЖЕНИЯ редактируемого файла. Это окно в верхней своей части содержит навигатор быстрого перемещения в любую часть редактируемого файла.

По умолчаниям вся строка навигатора соответствует продолжительности файла, выделенная область – часть, находящаяся в окне графического редактора. Клик левой, правой кнопки мыши по навигатору - указывает место проигрывания.

Графическое изображение прорисовуется в окне редактора только в местах проигрывания файла. На рисунке отображаются метки соответствующие настройкам в панели фейдов.

Под рисунком расположен плеер - навигатор видимой части файла. Навигатор отображает фейд-ин и фейд-аут в виде наклонных, Intro/Outro отображается на рисунке песни виде светлой полоски. Внизу окна редактор содержит быструю прокрутку по файлу и отображение масштаба времени

Звук, отображаемый на рисунке, имеет два вида. Вид полуволны, вид полной волны.

Вид рисунка может быть изменён при помощи кнопки .

Клик левой кнопки мыши на рисунке увеличивает масштаб изображения

Клик правой кнопкой мыши на рисунке уменьшает изображение до полного отображения файла.

Проигрывание файла сначала

Пауза/Плей

Стоп

Воспроизведение, начиная с точки микса

Установка технической метки

Воспроизведение с места установки технической метки

LINER-VOICE TRACK - панель редактирования, размещения лайнеров, войс-треков. Предназначена для быстрой постановки лайнеров, войс-треков в студии во время эфира.
Немного подробнее о назначении лайнеров и войс-треков.

Для этого необходимо поместить выбранную песню из базы, проводника или плейлиста в прослушку. Затем открыть окно редактора настроек звучания двойным кликом на синем поле прослушки или специальной кнопкой на панели музыкальных часов. Затем выбрать файл лайнера (войс-трека).

Возможно, выбирать только файлы, размещенные в соответствующих каталогах, которые указаны в настройках студии для лайнеров и войс-треков соответственно

Выбранный файл лайнера, войс-трека отобразятся графически на плеере - навигаторе видимой части зелёным ими жёлтым цветом соответственно.

Далее, необходимо указать позицию лайнера/войс-трека. Для этого можно воспользоваться кнопками быстрой постановки ( до intro, до начала, с начала ), или задав позицию вручную. При ручной установке позиции – укажите её время, или отметьте точку при помощи кнопки с часиками во время воспроизведения файла. Нажатие на левую кнопку позиционирует лайнер/войс-трек по его началу, а нажатие на правую кнопку – по окончанию. Место постановки лайнера/войс-трека визуально отображается в плеере

В редакторе есть возможность приглушать звучание основного файла на время выхода лайнера или войс-трека

Войс-треки на рисунке отображаются зелёным цветом, а лайнеры жёлтым. На одну песню, возможно, назначить один войс-трек и один лайнер.

После установки всех параметров, песню, взятую из проводника или песенной базы, можно разместить в плейлист на указанную курсором позицию.

Если редактировалась песня из плейлиста, то при постановке произойдёт подмена её настроек. Причем, только в том случае, если песня до сих пор находится в плейлисте. Если песня взята из базы или из проводника, то после редактирования добавится в плейлист в текущую позицию курсора


Плейлист Студии

ОКНО ПЛЕЙЛИСТА

Окно плейлиста предназначено для отображения очереди воспроизводимых позиций - блоков. Такие блоки могут содержать, как один файл, так и несколько. Например рекламу или минилист

Составленный в офисе плейлист, загружается в студию автоматически при запуске нового (текущего) музыкального часа. В студии загрузка происходит только на текущий час. Смена нового часа происходит по времени. Треки не успевшие выйти в эфир в прошлом часе автоматически удаляются из плейлиста.

Позиции песен в загруженном часе можно изменить перетаскиванием с помощью левой кнопки мыши. Правой кнопкой - отправлять их в прослушку, в редактор звучания. Двойной клик по песне отправляет этот и последующий трек в редактор миксов.

Кнопки управления плейлистом

Удаление выбранной позиции в плейлисте.

Очищать / Оставлять плейлист при запуске следующего часа. При положении « Оставлять » плейлист останется только в том случае, если следующий час пустой (не набран). В остальных случаях плейлист будет очищен и загружен следующий час. Примечание: Минилисты, Подложки и Рекламные блоки из часа не очищаются.

Кнопка « Оставить на следующий час » оставляет выбранные позиции в плейлисте, (которые не успели отыграть в текущем часе) при переходе на следующий час. Возможно также использовать эту функцию для выбора первой (стартовой) песни в часе заказа.

При нажатии и удержании мышью кнопки “ Следующий час ” будет виден список композиций, которые запланированы на следующий музыкальный час. И будут загружены во время наступления нового часа.

Кнопка “ Плейлист ” разрешает автоматическую работу студии в вещательном и ретрансляционном режимах. При включенном состоянии кнопка зелёного цвета. Эта кнопка является отменой действия кнопки «Стоп».

Кнопка “ Стоп ” прекращает подачу песен из окна плейлиста (не путать с «мгновенной остановкой») и даёт доиграть композицию до конца. Возобновление подачи плейлиста только после нажатия на кнопку “ Плейлист ”. Красный цвет кнопки – кнопка активна, подача файлов в плеер прекращена.

Кнопка “ Подложка ” предназначена для быстрой постановки в плейлист выбранной подложки. Предварительно выбрав подложку в закладке « Отбивки ». Она будет, ставится на верхнюю позицию плейлиста при каждом нажатии на кнопку « Подложка ».

Кнопки управления выходом рекламы и минилистов имеют два положения: выпускать по времени и выпускать вручную. В нормальном состоянии «выпускать по времени», кнопки серого цвета и на них отображен отсчёт времени до ближайшего события, рекламные блоки и минилисты подгружаются автоматически по назначенному им времени.

Второе состояние этих кнопок « Вручную », полностью прекращает автоматическую подачу рекламы и минилистов.

При положении «вручную» и подходу времени выпуска рекламы – кнопка начнет мигать и когда возникнет надпись « Ожидание » - станет, активна кнопка с надписью «поставить».

Нажатие на « Поставить » приводит к постановке рекламы (минилиста) в плейлист для последующего воспроизведения. Режим « Вручную » сохраняется.

Приостановить автоматическую подачу рекламы и минилистов - можно, но не более чем на период, который установлен в настройках офиса как “ Ожидание ”.

Не рекомендуется использовать режим «вручную» за исключением часов заказа.

Кнопка «РЕЖИМ» осуществляет переход первой колонки плейлиста на различные режимы отображения информации.

Режим «Время» - показывает на какой минуте планируется запуск соответствующих треков.

Режим «In+Out» - показывает суммарное время outro соответствующей песни + intro следующей

Режим «Старт» - показывает обратный отсчёт до запуска соответствующего трека.

При использовании режимов Время и Старт в первой колонке показывается планируемое место постановки ближайщего рекламного блока (красным цветом) и минилиста (зелёным цветом).

Информация о наименовании трека, исполнителе, а так же другие данные берутся из карточки песни. Если карточка отсутствует – из тега файла.


Ретрансляция

Окно детектора–ретрансляции

Окно детектора ретрансляции при распознавании ДТМФ команды или оригинального джингла.

Окно содержит:

-индикатор входного сигнала;

-индикатор поиска влётов и вылетов;

-список образцов назначенных на распознавание;

-кнопки управления;

Кнопка записи предназначена для записи образцов которые будут использоваться в детекторе. Образцы должны быть записаны на звуковой карте на которой в дальнейшем будет производиться распознавание. Рекомендуемые настройки студии для записи и распознавания WAV -образцов. Настройки производятся в настройках ретрансляции.

Частота дискретизации буфера записи.11025 Гц.

Качество распознавания – отлично.

Игнорирование искажений – нормально.

Кнопка “ Выпустить блок ” предназначена для ручного пуска рекламы в режиме ретрансляции. При нажатии произведёт переход с ретрансляции на вещание и начнётся проигрывание первой позиции в плейлисте (песни, минилиста, рекламного блока). Детектор перейдёт в режим распознавания вылета .После завершения звучания этой позиции, автоматически вернётся в режим ретрансляции.

Кнопка « Начать вещание » осуществляет безусловный переход с ретрансляции на собственное вещание. При нажатии, запускается воспроизведение всего плейлиста, отключается детектор рекламы, кнопка изменяет надпись на « Завершить вещание ». Режим вещания действует до его отмены. При повторном нажатии на эту кнопку, возвращает студию в режим ретрансляции и включается детектор распознавателя.

При этом все микширования сигнала происходят на уровне звуковой карты. По указанным в настройках студии, линиям микшера звуковой карты

Кнопкой “ Моно ”, ” Левый ”, ” Правый ” “ Минус ” предоставляет выбор, по какому из методов вести контроль сигнала детектором. Для распознавания ДТМФ ( DTMF ) меток эти методы обуславливаются DSF – скриптом. Обычно метод распознавания сообщает головная станция. Не рекомендуется переключать режим без особой необходимости.

Справа расположен список образцов детектора, по которым происходит распознавание. Если образцы в списке зелёного цвета - они активны и в данный момент осуществляется поиск, если коричневого - образец назначен, но не активен. Распознавание не ведётся.


Настройки Студии

Настройки программы

Установите инсталляционный пакет Sound Empire на эфирный компьютер.

После установки откройте офисную часть и создайте каталоги, пути, базы по умолчанию.
В дальнейшем пути к каталогам можно изменить.
Если вы собираетесь использовать локальную сеть с офисной машиной, то ярлыки офисной части можно смело удалить с эфирной машины.
А на офисной удалить ярлыки студии.
Запускаем СТУДИЮ, заходим в НАСТРОЙКИ.
Окно настроек студии предназначено для выбора режимов работы программы. Настройки студии состоят из семи окон-закладок. В первой закладке общая информация о программе. Перейдём сразу ко второй закладке « пути к папкам» .

Как настроить работу программы в локальной сети?

При инсталляции программа создала свои каталоги. Вам необходимо указать реальные пути к папкам с файлами или воспользоваться предложенными программой. Разместить в созданных каталогах соответствующие типы файлов.

Рекомендуется, чтоб все файлы, а также база находились на эфирной машине, на которой установлена студийная часть программы.

В аналогичном окне «настроек офиса» указываются пути к тем же папкам, что и в настойках студии, используя диски с эфирной машины, как присоединённые к офисной. (диск «D» эфирной машины присоединён как «E», а диск «C» как «F»). Кроме, пути «каталог с базами» и « каталог базы отчёта» . Эти пути на эфирную машину не указывать, а оставить на локальной. Указанные пути необходимо сохранить, и в дальнейшем не изменять, так как это может вызвать нестабильную работу программы. Пути можно изменять через проводник который вызывается кнопкой в конце каждого поля.

Настройки Вещания

В следующей закладке «Настройка вещания» производится выбор звуковых карт для воспроизведения и прослушки, а также микшера управления.

На данном примере видно, что для воспроизведения выбрана карта Creative и соответственно её микшер линий воспроизведения. Далее, из этого микшера, выбран канал контроля общей громкости и громкости музыки.

“ Общая громкость ” - этот параметр отвечает за громкость всего звука, который проходит через звуковую карту. Включая и ретранслируемый сигнал. Регулируется движком под ним или на стандартном микшере. При сохранении настроек, движок всегда будет занимать принятую громкость при каждом запуске студии. При перемещении движка громкости, реальная громкость звучания изменится только после нажатия кнопки «Установить уровни».

“Громкость музыки” - контролирует громкость файлов, которые воспроизведены выбранной звуковой картой и не влияет на проходящий (ретранслируемый) сигнал. При перемещении движка громкости, реальная громкость звучания изменится только после нажатия кнопки «Установить уровни».

“Удалять джингловый блок при выходе рекламного блока или минилиста” – при отметке на этом параметре, если у вас в плейлисте совпадает время выхода рекламы и джингла, то спор решится в пользу рекламы, а джингл будет удалён из плейлиста.

Если отметку не ставить – тогда джингл удаляться не будет и выйдет сразу после рекламы. В любом случае реклама имеет преимущество.

“ Удалять добивку из рекламного блока при собственном вещании ” - Этот параметр важен, как вещателям, так и ретрансляторам, так как при собственном вещании, и тем и другим, длину рекламного блока нет смысла жестко регламентировать. Рекомендуется выбрать. Для головной станции которая регламентирует время блока добивками рекомендуется не использовать.

«Перемешивать песни из дежурного плейлиста»

При необходимости работы программы по дежурному плейлисту, в случае пропажи сигнала или нехватке песен в часе, загружаются песни из дежурного плейлиста. Так как дежурный плейлист редактируется редко, а аварийная ситуация может повторится в следующий день в одноимённом часе, то произойдёт загрузка песен в одинаковой последовательности. Во избежание повторов последовательности песен, час в дежурном плейлисте будет перемешан. Рекомендуется выбрать.

«Приглушать на» Эти параметры устанавливаются для кнопок микрофона в основном плеере. Настройка кнопки ПРИГЛУШКА состоит из двух позиций, на сколько процентов приглушить основной плеер и скорость входа и выхода в приглушку.

“Микрофон” – при использовании микрофонного входа от звуковой карты необходимо выбрать этот параметр, указать микрофонный микшер и установить уровень приглушки общего звука на время включения микрофона.

ВНИМАНИЕ ! Даже если вы не используете микрофон, (не выбрали эту опцию) необходимо указать его линию, во избежание некорректной работы микшера. Студия выключает микрофон при старте и указание, например, линии общей громкости приведёт к тому, что выключается звук полностью.

“Прослушка” – для прослушки файлов в студийной части необходимо выбрать альтернативную звуковую карту на этом компьютере. Не допускается выбор звуковой карты, которая уже выбрана для основного вещания.

После установки параметров необходимо СОХРАНИТЬ НАСТРОЙКИ.

Окно настроек ретрансляци .

Если у вас станция только самостоятельного вещания можно смело отключить это окно.

Для станций с ретрансляцией понадобятся следующие настройки.

Необходимо выбрать карту захвата звука, на которую будет подаваться ретранслируемый сигнал, и указать её микшер.

На примере видно, что выбрана та же карта что и в настройках вещания.

Общая линия записи – как и в установках вещания, это основное устройство в вашей звуковой карте. Для ретрансляции обычно выбирается микшер записи.

«Линия ретрансляции» - указывается вход микшера, на который подаётся ретранслируемый сигнал. И устанавливается его громкость. Сигнал подаваемый на это вход является основным и участвует в эфире. Этот вход в дальнейшем контролируется программой и при определении рекламного блока по образцу микшируется и прерывает подаваемый сигнал, уступая место собственной рекламе. По окончании рекламного блока ретранслируемый сигнал восстанавливается согласно настройки.

ВНИМАНИЕ! Линия воспроизведения указывает на линию микшера, которую надо отключать для выключения звука ретрансляции. Собственно из-за этого параметра и существует ограничение на звуковые карты. Карты, которым невозможно программно отключить воспроизведение ретранслируемого сигнала для ретрансляции в SE в настоящий момент не годятся! Но есть решения для использования таких карт с помощью другой совместимой с программой карты.

“Линия записи” – здесь указывается (аналогично, линии воспроизведения) микшер на вход ретранслируемого сигнала и устанавливается громкость, которую можно проконтролировать в студии на индикаторе в окне ретрансляции. Сигнал проходящий через эту линию поступает на детектор для распознавания меток. В эфире не участвует. После определения метки сигнал на этой линии не микшируется и продолжает подаваться в детектор для определения второй метки перехода.

Для сложной (попеременной) ретрансляции двух источников необходимо указать настройки и для второго источника.

Эта настройка отвечает за распознавание образцов во входном сигнале. При запуске Студия включает захват звука с этой линией, и сигнал постоянно контролируется детектором. Учтите, что если Вы вручную переключите в микшере (Фонографе) линию захвата, то Студия перестанет слушать линию, указанную в ее настройках и начнет слушать указанную Вами.

Рекомендуется устанавливать громкость на границе “-3db”. При такой громкости обеспечивается наилучшее распознавание образцов.

После установки параметров необходимо СОХРАНИТЬ НАСТРОЙКИ

ВНИМАНИЕ! Превышение громкости выше -3db резко ухудшает качество распознавания, а понижение ниже -9db приводит к фальшстартам. Это связано с игнорированием естественных шумов звуковой карты.

Изменение громкости после записи образцов не желательно. Но в небольших пределах - возможно.

«Частота дискретизации буфера записи» предусматривает два положения настройки. Для DTMF – меток и WAVе - образцов рекомендуется 11025 Гц, а для высокочастотных меток (выше 15 кГц) - 44100Гц.

«Качество распознавания образцов» и «Игнорирование искажений образцов» – эти два параметра регулируют точность распознавания образца.

Медленным компьютерам (ниже P-III-700 в случае 3 и более образцов) надо устанавливать «слабое» или «хорошее». Для современных – «отличное».

Игнорирование искажений надо повышать только в случае неуверенного распознавания и при вещании головной станции с компрессорами.

Учтите, что повышение этих параметров замедляет работу машины.

«Фейд образца», «Фейд при возврате» - регулируют скорость микширования рекламных врезок с ретрансляционным сигналом.

«Детектор тишины» - настройка промежутка времени, после которого должен отработать детектор тишины. Например, если этот параметр установлен на 5 секунд, то дежурный плейлист запустится только после 5 сек. молчания ретрансляционного сигнала. При отсутствии значения детектор выключен.

«Детектор не тишины» - служит для возврата студии на ретранслируемый канал при появлении звука. Содержит параметр, прерывать звучащую песню из плейлиста или нет.

«Чувствительность» - настройка порога чувствительности детектора тишины. Рекомендуется не завышать, чтобы не было ложных срабатываний.

«При определении влёта убирать влёт из рекламного блока» - это важный параметр для ретрансляторов. И здесь нужно чётко знать схему размещения меток в ретранслируемом сигнале. Если при врезке блока вы пропускаете открывающий рекламу джингл (влёт) и ваш блок идёт следом после него, то чтобы в эфире не звучала два влёта подряд, есть смысл выбрать этот параметр. В то время, как в часы собственного вещания (час на заказ) влёт убираться не будет

«При не тишине песню прерывать» - параметр разрешает прервать песню запущенную детектором тишины, при восстановлении сигнала на спутнике. В противном случае переход осуществится по окончании песни.

ОКНО «АДМИНИСТРИРОВАНИЕ»

Окно предназначено для управления отчётами. Студийная часть записывает отчёт обо всех происшедших в эфире событиях. Чтобы уменьшить базу отчётности можно исключить ведения отчётной записи в целом или по отдельному параметру.

Разрешить DJ -ю удалять ролики с рекламных блоков. Эта опция предоставляет возможность удалить из рекламного блока в студийной части один или все ролики. Выполняется это в закладке ИНФО, только на ближайшем рекламном блоке.

Ввод пароля на администрирование настроек студии. Пароль ограничивает доступ к настройкам программы.

Содержит менеджер «горячих» клавиш .

При настройке менеджера «горячих» клавиш, внимательно обдумайте комбинацию. Рекомендуем использовать настройки по умолчанию или комбинировать исполнительные клавиши так, чтоб исключить случайное нажатие.

Возможность изменения свойств окна студии, от обычного окна до полной заливки экрана. Изменение основного цвета студии на ваш выбор. По желанию пользователь может «одеть» студию в цвета логотипа радиостанции.

Есть возможность подменить в студии логотип «SE» на логотип своей радиостанции. Для этого сохраните его размером 120х100 пикселей с именем LOGO.BMP и разместите в каталог с программой. C:\Program Files\Sound Empire

Окно «Плагинов и добивок »

Довольно часто встречается ситуация когда воспроизводимые в одном блок файлы отличаются по громкости или по тембровой окраске. Чтоб этого не наблюдалось файлы, которые воспроизводятся программой, возможно, обработать плагинами. Программа адаптирована к Winamp-совместимым плагинам, но возможно использование и DirectX – плагинов, предварительно установив программу-адаптер.

Для этого необходимо инсталлировать плагины и указать путь к месту их установки.

Затем, выбрав необходимый плагин, назначить его на выбранную позицию. Очерёдность обработки по позициям соблюдается сверху вниз.

После назначения можно настроить плагин и, не закрывая его, сохранить настройки. Плагины будут запускаться вместе со студией и находится под её окном, чтоб их увидеть и изменить настройки, необходимо мышью сдвинуть окно студии.

Параметры набора случайных добивок

Для ретрансляционной станции очень важен момент перехода из рекламного блока на сигнал головной станции. Если блок головной станции регламентирован, а у локальной станции время реального блока меньше, тогда программа автоматически подбирает файлы - добивки, чтоб перекрыть время регламента, необходимо подобрать параметры добивок. Алгоритм поведения добивок при распознавании образцов в рекламных блоках и минилистах заключается в следующем. При постановке рекламного блока или минилиста студия подбирает добивку указанного типа. Добивка подбирается так, чтобы перекрыть указанную величину «время блока» с учётом содержимого этого блока. После запуска блока по команде (влёта) головной станции, детектор студии переходит в режим распознавания команды вылета.

Далее рассмотрим два варианта.

Если блок на головной станции закончился раньше вашего. Вылет распознан на основном содержании вашего блока. Студия продолжает играть. Добивка снимается. Сразу по окончании вашего блока осуществляется переход на ретрансляцию.

Если блок на головной станции закончился позже вашего. Команда вылета распознана на добивке вашего блока. Студия после проигрывания основного содержания блока начинает проигрывание добивки. При распознавании детектором команды вылета, происходит прерывание добивки, переход на ретрансляцию.

Запрет повторения добивки - Устанавливает запрет на повторение одного и того же файла - добивки на протяжении N блоков.

Максимальное количество случайных добивок - ограничение количества N возможных файлов - добивок при подборе в одном блоке.

Предел переполнения блока добивками – указывает на какое количество секунд набранный блок с добивоками, может превысить регламент времени блока.

HTML и ShoutCast

Окно настроек параметров для передачи данных в локальной сети или сети Интернет.

Sound Empire Studio сообщает текстовые данные из воспроизводимого плейлиста. Эти данные формируются в виде HTML страницы. Предусмотрено два вида шаблона. Шаблоны (по умолчанию) находится в каталоге с программой. Пользователи могут на своё усмотрение редактировать внешний вид HTML шаблонов.

Чтобы получить страничку с данными. Необходимо прописать в настройках путь к создаваемой HTML -странице и указать время её обновления. Данные будут подставляться в шаблон, и записываться по указанному пути.

Возможно использование ShoutCast DSP плагина для организации вещания радио в локальную или Интернет сеть. Для использования этого плагина необходимо указать путь к месту его размещения.

Окно настроек приёма- передачи данных по СОМ-порту

Настройка приёма-передачи данных по COM-порту - Это окно рассчитано на совместную работу передающей и ретрансляционной радиостанций на оборудовании фирмы ComStream с ресиверами ABR200 и ABR202

1.Для приёма данных и управления ресивером необходимо соединить два компорта компьютера с разъемами на ресивере Comstream ABR202.

  1. шнур « COM-порт компьютера - USER DATA ресивера»
  2. шнур « COM-порт компьютера - M&C ресивера»
Компьютер –9 PIN «мама» | Ресивер USER DATA - 9 PIN «папа»
2 | 2
3 | 1
5 | 9

Компьютер –9 PIN «мама» | Ресивер M&C - 9 PIN «папа»
2 | 2
3 | 3
5 | 5

2.Сделать отметку в типе распознаваемых сообщений возле UserData.

3. Выбрать номер COM -порта к которому подключен кабель. Ввести параметры настроек COM-порта. Эти данные эти данные должны сообщаться головной станцией

При правильном введении параметров COM-порта студия автоматически настроится на принимаемый протокол.

Для управления ресивером необходимо выбрать опцию « ВКЛЮЧИТЬ » в нижней части окна настроек. Программа по умолчанию настроена на связь с ресивером ABR, используя пароль по умолчанию. Если ваш пароль отличен от пароля по умолчанию, то необходимо ввести свой пароль.

При помощи параметра « Громкость» устанавливаем громкость в настойках ресивера. Данная опция устанавливает максимально желаемую громкость в настройках ресивера ABR . Студия при возврате с ретрансляции будет всегда устанавливать выбранное значение.

Параметр « Возврат » определяет время (сек.) микширования переходов с вещания на ретрансляцию. Обеспечивает плавное отключение и включение громкости ресивера.

Уровень детектора тишины (EB)

Этим параметром студия контролирует уровень сигнала принимаемого ресивером со спутника. Если уровень принимаемого сигнала меньше установленной величины в течение 10 сек, происходит запуск дежурного плейлиста. Возврат на ретрансляционный сигнал произойдёт после повышения уровня принимаемого сигнала.

Изменения вступят в силу только после перезапуска программы.

Окно дополнительных настроек

“Бегущая стока” - эта настойка визуального отображения плейлиста в основном плеере. Отображается в виде бегущей стоки виде бегущей строки, на ближайшее время.

«Умножитель громкости» - применяется при слабом входном ретрансляционном сигнале. Применяется в исключительных случаях.

«Выравнивать громкость записи» – своеобразный АРУ для детектора рекламы, если уровень ретрансляционного сигнала не постоянен. Применяется в исключительных случаях.

Громкости – установка каждому виду составляющих плейлиста своей громкости. Данная опция полезна для работы студии в на мониторы в отдельном помещении. Например, озвучивание магазинов или супермаркетов. Для радиостанций не применяется!

Время микширования песен при переходе часа - Устанавливает время микширования незавершенного файла в режиме вещания при свойствах часа «прерывать предыдущий», а также при переходе в режиме ретрансляции по времени.

Блокировать управление плеером на время рекламы - эта опция блокирует кнопку мягкого пуска в основном плеере студии, во время проигрывания рекламного блока. Таким образом, начавшийся блок нельзя сбросить или смикшировать ролики внутри блока. Рекомендуется выбрать.

Блокировать управление позиционера плеера – эта опция запрещает позиционирование играющего трека в основном плеере. Установив этот параметр, не будет возможности перемещения по играющему файлу в основном плеере.

Запретить ди-джею задерживать рекламу – Установка этого параметра заблокирует кнопка управления автоматической / ручной постановки рекламы в плейлист. Ручной режим будет запрещен. Ограничивает возможности вмешательства человека в

Задержать запуск программы до включения HASPа - Применяется для корректного запуска программы. При использовании Судии в режиме автозагрузки, обязательно установить этот параметр. Эта опция необходима для задержки запуска программы, чтобы успела запустится программа подтверждающая лицензию.

Папка проводника - Пространственно ограничивает использование проводника в студии. Для ограничения необходимо установить верхнюю разрешенную папку или вписать к ней путь. Таким образом будет доступна только эта папка и её подкаталоги.

Пустая строка – доступны все папки.

Минус « - » обозначает, что проводник в студии не доступен.


Синхроны

Окно вспомогательного плеера «Синхроны»

Часто в начитке новостей в прямом эфире необходимо оперативно запустить свежеизготовленный файл (например, запись интервью чиновника или пресс-конференцию), для этого служит окно «Синхроны»

Вызывается и закрывается это окно кнопкой на панели музыкальных часов. Оно содержит 10 панелей плеера. Проигрываемые файлы в них назначаются простым перетаскиванием в свободную или занятую ячейку плеера из проводника или базы песен. Если перетаскивать файл на занятую ячейку, происходит подмена назначения в пользу последнего.

Снимать назначенный синхрон можно, выделив его и нажав клавишу “Delete”.

Звук выводится на вспомогательную звуковую карту прослушки. Для работы с синхроннами необходим внешний микшер. С помощью внешнего микшерского пульта можно наложить синхронны на воспроизведение основного плеера

Так как вспомогательный плеер использует звуковую карту, назначенную для прослушки, то во время его работы прослушка блокируется.


Тексты

Текстовое окно

Окно предназначено для быстрого доступа к эфирной текстовой информации.

Позволяет создавать, просматривать, редактировать и сохранять тексты, изменять величину шрифта для чтения.

Работает совместно с текстовым планировщиком в офисной части. В офисе есть возможность планировать текстовые объявления по дням и по времени. При наступлении времени их назначений студия заранее сигнализирует о том, что есть непрочитанные тексты. Над окном плейлиста показывается отсчет времени до ближайшего текстового назначения. По истечении времени кнопка перехода студии к текстовым файлам начинает мигать. Студия собирает в блок и показывает все назначенные тексты на это время.

В закладке « Назначенные » отображаются все назначенные на времена тексты, для этого дня. С назначенными текстами можно заранее ознакомиться или отредактировать не дожидаясь оповещения студии.

Тексты, сохранённые в формате ***. TXT и RTF , помещённые в подкаталоги, автоматически будут доступны для чтения и редакции из закладки «ВСЕ ОБЪЯВЛЕНИЯ». Достаточно выбрать в встроенном проводнике подкаталог с сохранённым текстом.

Кнопка обновления состояния проводника и строка поиска. Обновление данных проводника необходимо проводить для отображения недавно сохранённых файлов.

Поиск формируется по названию сохранённых текстовых файлов в выбранном каталоге.

- Кнопка вызова дополнительного окна для чтения больших текстов. При вызове окна в него переходит редактируемый текст. Окно можно развернуть или перетащить на второй монитор. В нём предусмотрена кнопка мягкого пуска для управления плеером и кнопки запуска эффектов. Здесь нет доступа к редакции текстовых файлов и назначению эффектов.

Внизу окна редактора текстов расположены 5 кнопок ЭФФЕКТОВ для перебивок и кнопка перелистывания назначений совмещённая с эффектом-перебивкой. Правила их назначения использования такие же, как и у эффектов.

- Кнопка перелистывания назначенных на время текстовых файлов, согласно их очереди постановки. По нажатию на эту кнопку происходит переход к следующему, назначенному на это время тексту. По желанию кнопку можно совместить с эффектом.


Voice Tracks

Панель редактирования, размещения лайнеров и войс-треков.

Панель редактирования, размещения лайнеров и войс-треков .

Лайнером называется короткий музыкальный файл звучащий в эфире на фоне основной композиции (песни, подложки) в строго назначенном месте. Лайнеры могут использоваться многократно. Обычно это текст - название радиостанции.

Войс-треком называется записанный звуковой файл звучащий на песне или подложке, эмулирующий присутствие человека в эфире. Обычно используются одноразово. Размещаются в начале или в конце песни ориентируясь на intro или autro .

Файлы используемые, как лайнеры войс-треки и не нужно заносить в базу. Достаточно их разместить в указанные в настройках каталоги, соответствующие названиям.

Панель размещения и редактирования лайнеров, войс-треков предназначена для оперативной постановки лайнеров, войс-треков в студийной части программы во время эфира.

Для этого необходимо поместить выбранную песню из базы, проводника или плейлиста в прослушку. Затем открыть окно редактора настроек звучания двойным кликом на синем поле прослушки или кнопкой на панели музыкальных часов. Затем выбрать файл лайнера (войс-трека). Для размещения войс - трека или лайнера необходимо выбрать файл, указав к нему путь через встроенный проводник.

Возможно, выбирать только файлы, размещенные в соответствующих каталогах, которые указаны в настройках студии (офиса) для лайнеров и войс-треков.

Выбранный файл лайнера, войс-трека отобразятся графически на плеере - навигаторе видимой части зелёным ими жёлтым цветом соответственно.

Далее, необходимо указать позицию лайнера/войс-трека. Для этого можно воспользоваться кнопками быстрой постановки до intro, до начала, с начала, или задав позицию вручную. При ручной установке позиции – укажите её время, или отметьте точку при помощи кнопки с часиками во время воспроизведения файла. Нажатие на левую кнопку с часиками, позиционирует лайнер или войс-трек по его началу. Нажатие на правую кнопку с чаиками – по окончанию. Место постановки лайнера, войс-трека визуально отображается в плеере.

В редакторе есть возможность приглушать звучание основного файла на время выхода лайнера или войс-трека.

Войс-треки на рисунке отображаются зелёным цветом, а лайнеры жёлтым. На одну песню, возможно, назначить один войс-трек и один лайнер.

Поставленный лайнер или вой-стрек можно прослушать в встроенном плеере. Плеер выводит звук на карту прослушки. После установки всех параметров, песню, взятую из проводника или песенной базы, можно разместить в плейлист на указанную курсором позицию.

Если редактировалась песня из плейлиста, то при постановке произойдёт подмена её настроек. Причем, только в том случае, если песня до сих пор находится в плейлисте. Если песня взята из базы или из проводника, то после редактирования добавится в плейлист в текущую позицию курсора.


Untitled Document

Настройка карт семейства Creative Audigi при помощи КХ - драйвера.

Данное семейство карт возможно использовать для ретрансляции при помощи КХ - драйверов.

Использование этого драйвера даёт некоторые преимущества перед стандартными драйверами.

- Звуковая карта может совместить детектор, ретранслируемый сигнал и собственное воспроизведение. Это позволит организовать ретрансляцию на одной звуковой карте не прибегая к помощи других карт.

- Обеспечить нормальную работу детектора тишины.

- Использовать внутренний DSP процессор для обработки всего проходящего звука. При этом затратив минимум ресурсов компьютера.

КХ - драйвер является бесплатной программой. Совместим только со звуковыми картами Creative . Подробнее узнать о драйвере и скачать свежую версию можно на сайте производителя.

http://kxproject.lugosoft.com/index.php?language=ru

После установки драйвера У вас появятся огромные возможности в настройке вашей звуковой карты.

Протестировав работу SE 2 + КХ мы предлагаем вам ознакомиться с нашими настройками.

На последнем скрине отображена схема эмулирующая 5-полоснвй компрессор. Схема показана как пример возможной обработки звука на КХ – драйвере. Обработка производится на выходе звуковой карты. Таким образом копрессируется и ретранслируемый и вещательный сиглалы.

Скачать пресет этой настройки можно здесь.